Forum USB flashing tool!!!

richard.fay

New member
PRIVATE E-2
Joined
Feb 27, 2019
Messages
1
I just want to double check to make absolutely sure: on the OP, with the download, it says "Attached files are visible to logged-in users," but I am logged in and no new attachment has shown up. Below that is a mediafire link called INdeb. Should I be downloading the INdeb file, or is the file attached to the OP and I can't see it for some reason?

Stupid question I'm sure, but I'd appreciate any help!
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
richard.fay date=1551373519 said:
I just want to double check to make absolutely sure: on the OP, with the download, it says "Attached files are visible to logged-in users," but I am logged in and no new attachment has shown up. Below that is a mediafire link called INdeb. Should I be downloading the INdeb file, or is the file attached to the OP and I can't see it for some reason?

Stupid question I'm sure, but I'd appreciate any help!
yes the link is fine, its no longer attached after version update
because forum server don't provide enough space for file attachment anymore
 

rhettbohling

New member
PRIVATE E-2
Joined
Mar 19, 2019
Messages
1
I am trying install ubuntu. I cannot install until I update BIOS firmware. I cannot seem to update BIOS.

How do I get around this?
Board: MSI A78M-E45 V2
VGA: MSI GEFORCE GT710
CPU: AMD Athlon(tm) X4 750k Quad Core
MEM: 2x8GB, HyperX
OS: None at this time
BIOS Version: E7721AMS V5.0
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
Please open your own thread in AMD motherboard section. Your question is not directly related to the forum tool.
 

asteroide404

New member
PRIVATE E-2
Joined
Mar 21, 2019
Messages
1
Hi everyone !

I have an MSI Z77a GD65

I have succesfully find the last bios version from MSI HQ Forum and do the preparation of the USB key with success !

I can boot from the USB key

But when i launch the flash from the DOS menu of the USB key

this message in blue appears :
"You are not authorized to perform this action"

And then, the screen of the end of flashing (i suppose) appears...

How can i get the authorization to perform this action please ?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
@asteroide404
I've updated the version,
re-download new one, and try again
 

anders_olsson_91

New member
PRIVATE E-2
Joined
Mar 27, 2019
Messages
2
Hi!

I've been trying to update my BIOS.

I have a msi Z87-G45 Gaming motherboard and have downloaded the 1.8 version (1.9's file seems broken) from:
https://www.msi.com/Motherboard/support/z87-g45-gaming
My current BIOS version is 1.2

I've set my BIOS to [Legacy + UEFI] (only have option for UEFI or both), fixed my USB with the tool, used the tool to get the files on it but it still boots normally after I choose to boot from the USB after I've pressed F11 (Tried both with the one named "UEFI:"at the start and the one without), only difference is that before the Windows logo there's a black screen with a blinking underscore and than after Windows loads it opens the USB to see the files.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
andols91 date=1553694790 said:
Hi!

I've been trying to update my BIOS.

I have a msi Z87-G45 Gaming motherboard and have downloaded the 1.8 version (1.9's file seems broken) from:
https://www.msi.com/Motherboard/support/z87-g45-gaming
My current BIOS version is 1.2

I've set my BIOS to [Legacy + UEFI] (only have option for UEFI or both), fixed my USB with the tool, used the tool to get the files on it but it still boots normally after I choose to boot from the USB after I've pressed F11 (Tried both with the one named "UEFI:"at the start and the one without), only difference is that before the Windows logo there's a black screen with a blinking underscore and than after Windows loads it opens the USB to see the files.

I have a msi Z87-G45 Gaming motherboard and have downloaded the 1.8 version (1.9's file seems broken) from:
I see the flasher is missing for 1.9,
you can use Mode2 to flash it in such case


I've set my BIOS to [Legacy + UEFI] (only have option for UEFI or both), fixed my USB with the tool, used the tool to get the files on it but it still boots normally after I choose to boot from the USB after I've pressed F11 (Tried both with the one named "UEFI:"at the start and the one without), only difference is that before the Windows logo there's a black screen with a blinking underscore and than after Windows loads it opens the USB to see the files.
Have you done "Fix My USB key" tool's option 1st?
 

anders_olsson_91

New member
PRIVATE E-2
Joined
Mar 27, 2019
Messages
2
Svet date=1553786249 said:
I see the flasher is missing for 1.9,
you can use Mode2 to flash it in such case


Have you done "Fix My USB key" tool's option 1st?
Okay, I'll add that instead of 1,8 then.

I have done the "Fix My USB Key" option before adding the file with 1,8 to the USB. Would it make any difference to use the "HP USB Boot Utility" instead?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
andols91 date=1553795589 said:
Okay, I'll add that instead of 1,8 then.

I have done the "Fix My USB Key" option before adding the file with 1,8 to the USB. Would it make any difference to use the "HP USB Boot Utility" instead?
use this then, pickup Rufus:
https://rufus.ie
and make it bootable with "FreeDOS"
then re-run the tool but skip fix my usb key
go directly with mode1 and rest of stuffs
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
@hardi.hama12
open new own topic in correct area
 

eloyhbermudez

New member
PRIVATE E-2
Joined
Aug 2, 2016
Messages
2
hello !!

i am trying to flash my current gt60 2pe,  i use the option to point out the zip file but i get error 312, after that i get the prompt to use the option to point out the specific bios file , but when i go into menu i dont see that as an option just to use the zip file . any help to fix ths will be appreciated
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,044
eloyhbermudez date=1568772338 said:
hello !!

i am trying to flash my current gt60 2pe,  i use the option to point out the zip file but i get error 312, after that i get the prompt to use the option to point out the specific bios file , but when i go into menu i dont see that as an option just to use the zip file . any help to fix ths will be appreciated
you have to follow those instructions instead:
http://www.msi.com/files/pdf/How_to_update_bios_en.pdf
 

jameskacc3

New member
PRIVATE E-2
Joined
Oct 14, 2019
Messages
1
The forum HQ USB Flashing tool requires a password? Am I missing something or has the file been locked?
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
jameskacc3 date=1571044024 said:
The forum HQ USB Flashing tool requires a password? Am I missing something or has the file been locked?
yeah... :rtfm:

Also don't use moderator reports if you have a question.

Svet date=1178268764 said:
The download links are listed below:

:lookandok:

attached files are visible for logged-in users.
https://www.dropbox.com/s/pdx6pgnsqvdgmjh/tool93.rar?dl=0

pass: 1562
 

positivereflect

New member
PRIVATE E-2
Joined
Oct 14, 2019
Messages
1
went to update my msi h61ma e35 to latest bios.....and when using the bios download from the boards support section (v230) it froze after starting the update.
nothing would make it respond, and i knew when i turned power off it would be a no post situation...which it was.
so dug out my old bios flasher and flashed a chip to v120 and then fitted it in my spi header adapter, got the board reflashed to v120 but intel me was messed up/.

then i found this part of the forum and using the tool to do the usb stick formatting and then mode 1 selection, i now have it on latest beta v241, and intel me now ok :)

many thanks for this handy tool :))
 

eddiepinkyp

New member
PRIVATE E-2
Joined
Oct 15, 2019
Messages
2
Hi there,,,i'm new to this forum....i downloaded the tool..but when i tried to open it to put it on usb pen it said it was password protected....any ideas please...and how do i get my txt here to go on all page...not just corner...cheers....Eddie
 
Top