Frozr AI Cooling disappeared after update MSI Center

germanlm1159802de

New member
Joined
Jun 26, 2022
Messages
5
Hello!
1) MSI Z690 Tomahawk DDR4
2) MSI 3080 Gaming Z Trio

The problem is the Frozr AI Cooling extension disappeared after MSI Center update. And also it is now unavailable for installation - it is simply not in the list.
Tried to uninstall repeatedly MSI Center including with Revo Uninstaller but it did not help.
Can someone suggest what to do in this situation?1.jpg2.jpg3.jpg
 

germanlm1159802de

New member
Joined
Jun 26, 2022
Messages
5
can you share the complete hardware configuration please? Posting Guide
Board: MSI Z690 Tomahawk DDR4
BIOS: 7D32v12
VGA: MSI RTX 3080 Gaming Z Trio LHR
PSU: ChiefTec GPM-1000C 1000W
CPU: Intel Core i5-12600K Processor
MEM: 2x8GB, A-Data AX4U41338G19J-DT60
HDD/SSD: 1x Samsung 980 Pro 250GB, 1 x Samsung PM9A1 2000GB, 1 x WD Blue WD20EZAZ 2000GB 5400 RPM 256 MB Cache SATA 3.0Gb/s
COOLER: Gamerstorm Castle 280 EX
Keyboard: SVEN KB-C2100W USB
Mouse: Sven RX-220W USB
OC: Overclock? CPU + 200 Mhz for each core turbo boost< stock voltage, GPU optimized with curve (~ 1950 MHz 0.935V)
OS: Windows 11 Pro21H2
 

plutomate

Well-known member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
5,385
Can you try go to BIOS\Settings\Advanced\Integrated Graphics Configuration and set IGD Multi-monitor to [disable] and Initiate Graphics Adapter to [PEG]?
That will disable your onboard GPU, not the first time seeing MSI mess up the VGA detection which screws up mystic light, VGA control etc.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,316
The issue was duplicated by MSI people, and they will release a fix with upcoming MSI Center 1.0.51.0 version.
Until wait as temporary workaround you can disable the IGD in BIOS[Settings/Advanced/Integrated Graphics Configuration/IGD Multi-monitor/Disable]
 

germanlm1159802de

New member
Joined
Jun 26, 2022
Messages
5
The issue was duplicated by MSI people, and they will release a fix with upcoming MSI Center 1.0.51.0 version.
Until wait as temporary workaround you can disable the IGD in BIOS[Settings/Advanced/Integrated Graphics Configuration/IGD Multi-monitor/Disable]
Thank you, this solution helped
 
Top