GeForce RTX 3060 Gaming X LHR 12G issues

Joined
May 12, 2022
Messages
2
Hi all,

I've recently purchased one of these graphics card and I have problems with it after installing the Nvidia drivers, the screen goes black and after a few seconds windows restarts and is unable to boot back in Windows. The only way to get back in is to boot in safe mode and rollback to the generic Microsoft driver. Also, sometimes it doesn't go past POST and the VGA led is turned on, on my motherboard. I've tried different versions of the Nvidia drivers from the latest back to Feb 2021 and also Windows 10 & 11 64bits plus latest version of Ubuntu (which doesn't even go into the installer, the display turns black straight away). My old MSI GTX1060 is working if I switch them over . I've also built a new system around the RTX 3060 and it does the same on both my old and new systems (old card works on both though). I was wondering if I update the vBios to a later version would help but I am unsure if I am already running the latest as the version numbers are confusing.

I've attached some snips with my GPU-Z output, the latest (I believe, not sure) vBios I could find and the saved current rom bios file of the graphics card. Please let me know if any more info is needed.

Thanks and regards
 

Attachments

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
1,554
the driver version listed in the screenshot seems outdated. DDU could help you remove the old driver completely.
the latest version i could find is Driver Version: 512.77 - Release Date: Thu May 12, 2022
 
Joined
May 12, 2022
Messages
2
Yes I did take the screenshot after I tried with an older version but I did use the one you've posted too and used DDU in safe mode to completely remove everything and then reinstall drivers. Because it didn't work in Ubuntu install either (which loads the Nvidia driver straight away) I thought there might be a different issue which is more complicated or the vBios is outdated. Thanks
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
8,408
From GPU-Z screenshot it may be damaged Memory error return for RMA

1652592879236.png
 
Top