Getting Gallatins to work with MS-9141

F

Fred Worm

Guest
First of all, I tried a pair of 1.7 Ghz Prestonia (DP processors), but it identified them as 1.0 Ghz instead. I think it's because I was using DDR200 memory.

Then I tried some Gallatins (MP Processors that aren't listed as working on this board). A 2.0 Ghz w/512K L2 and 2048K L3 works fine... with absolutely no issues.

But I also tried the following:

2.5 Ghz w/512K L2 and 4096K L3
2.5 Ghz w/512K L2 and 1024K L3
2.8 Ghz w/512K L2 and 1024K L3
2.8 Ghz w/512K L2 and 2048K L3

All of these 100Mhz FSB Gallatins cause a hang during CPU detection in POST as a bootstrap (CPU1) Processor, yet all of these function ok as application (CPU2) Processors @ 2.0 Ghz when paired with a 2.0 Ghz Gallatin as the bootstrap processor.

Anyone know why a 2.0 Ghz part would work as the bootstrap CPU, where the faster chips won't? Could my board be defective?

I've also tried copying the Processor Information EEPROM from a 2 Ghz part to a 2.5 Ghz part to see what happens (I had to replace the 34C02 part as it was software write protected). It still sees it as a 2.5 Ghz (25x100) even with the PI EEPROM reprogrammed (and it still hangs).

For now, I'm limited to running Dual Gallatin MP 2.0 Ghz w/2048K L3 cache, but it would be great if I could get a pair of Gallatin MP 2.8 Ghz with 4096K L3 cache to work on this board.
 
Top