GS66: where is the bios USB wake up event setting?

ecknd15af02e7

New member
Joined
Mar 5, 2021
Messages
1
hello, im trying to prevent computer from waking up by usb mouse (dongle). i have unchecked allow wake up in device manager but to no avail.

googling says there is a similar setting in bios, but i couldnt find anything in mine. i also scanned thru the advanced mode bios. please advise. thanks
 
Joined
Sep 26, 2020
Messages
44
That's an example. Replace the device name with the one you want.
But if only one device is an awakening computer in the list, then it is why this value is reset.

# We look at the list of devices.
PS E:\Temp> POWERCFG -DEVICEQUERY wake_armed
HID-compliant mouse
NVIDIA USB Type-C Port Policy Controller

# Disable.
PS E:\Temp> POWERCFG -DEVICEDISABLEWAKE "NVIDIA USB Type-C Port Policy Controller"

# Checking
PS E:\Temp> POWERCFG -DEVICEQUERY wake_armed
HID-compliant mouse
 
Last edited:
Top