H81M-P33 doesn't boot with two RAM sticks even if both work

michaelvandiest

New member
Joined
Jul 31, 2020
Messages
1
Motherboard: H81M-P33
CPU: Intel i5-4690K
RAM: 2 x 8GB DDR3 1600hz 1.5v

Ok so I've decided to upgrade my PC from 8GBs of RAM to 16GBs of RAM. I bought a two pack of 8GB DDR3 1600hz 1.5v RAM sticks to put into my computer (I had only one 8GB RAM Stick previously.)

Now I plugged in both sticks into the only two RAM slots. All I got was a black screen. I thought maybe one of the RAM sticks was faulty. So I removed one, turned on the PC, and it boots fine. Must be the other stick that's faulty. Lets make sure. I stick in the other stick by itself, turn on the PC, and it boots fine. Must be the RAM slots on the motherboard. I try each RAM stick individually in both RAM slots. Computer boots up fine no matter which stick or RAM slot I use.

Did some googling and I found one forum post with a similar issue and they managed to solve it by changing the DRAM voltage, however when I boot into the BIOS, it only has "AUTO" for the DRAM voltage. My BIOS is on the latest version.

So, RAM sticks are identical and each work individually in whichever RAM slot I put them in. But if I put them both in at the same time, my computer refuses to boot. What the hell is happening?
 

zerijelly

Member
FIRST LIEUTENANT
Joined
Jul 5, 2016
Messages
484
Make sure update BIOS to the latest version 7817v1A.
Also use eraser to clean the golden finger of the memory and switch memory connection sequence to try.
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
What is the exact brand and model of those memory sticks?
 

rhradacut

Active member
GENERAL OF THE ARMY
Joined
Dec 10, 2014
Messages
21,155
What is the exact brand and model of those memory sticks?
Also you can remove CPU and check the socket for bent pins. A lot of RAM problems are caused by bad contact between pins in socket and pads on CPU.
 
You must log in or register to reply.
Top