Help me with my unstable OC after upgrading RAM on MSI Z370 Tomahawk

comradekraz156e02dd

New member
Joined
Apr 24, 2021
Messages
1
PC config: MSI Z370 Tomahawk, i5 9600k, GTX 1080Ti (no overclock), Corsair RM650x Gold PSU
With G.Skill Ripjaws V 3000MHz 2x8 GBs using XMP I've had a stable OC of 4.8 GHz CPU/AVX Auto/4.4 GHz Cache at "Adaptive" 1.31V, VCCSA 1.2, VCCIO 1.15, LLC Mode 3 and Enhanced Turbo disabled but EIST enable. Everything else was left on default. PC ran stable with it for 2.5 years

After upgrading to G.Skill Ripjaws V 3600 MHz 2x16 GBs using XMP same config caused either NVidia driver crashes or PC shutdowns outright with no BSOD when playing DCS World for just ~20 minutes. DCS World is very RAM intensive game, easily using 16-27 GBs of RAM alone.

I've tried upgrading BIOS from dec 2018 version to the latest non-beta version from 2020 and it ended with videocard driver bugging out (screen flashing black) and then BSOD after a few hours of just leaving it to idle in DCS World. Also even with Dynamic (default) core ratio and "Adaptive" voltage mode - core ratio never drops below 48x and CPU runs at a minimum voltage of 1.325V even when PC is idling

Temperatures and cooling are adequate - CPU stays within 70C, so does VRM, so does 1080Ti

I need help because I'm out of ideas.
 

citay

Well-known member
SERGEANT
Joined
Oct 12, 2016
Messages
1,582
Seems like we have at least two different problems - instability caused by the new RAM, and CPU not clocking down when idle.

Note that 2x16 GB is often considerably more difficult to operate at 3600 MHz with tight timings than 2x 8 GB, depending on the CPU's memory controller and the mainboard.

You have three possibilities in case of RAM instability:
1) Raise DRAM voltage (and sometimes SA/IO voltages)
2) Lower frequency
3) Loosen timings

So first of all, raise the DRAM voltage to maybe 1.38V, and then you need to do some proper RAM stability testing, using these programs: https://forum-en.msi.com/index.php?...r-stress-testing-in-2020.342196/#post-1997709

If you can get the RAM stable by increasing the voltage, you then must ensure that the whole system is Linpack-stable.

Linpack Xtreme: https://www.techpowerup.com/download/linpack-xtreme/

Run Linpack, select 2 (Stress test), 5 (10 GB), set 10 times, press Y to use all threads, then 2x N, and let it do its thing.
It's by far the best tool to detect instability, reacts even quicker than Prime95 and much quicker than OCCT. Warning, this generates a lot of heat, so keep an eye on your temps.

As for the downclocking during idle, in the BIOS, go to OC -> Advanced CPU Configuration.

There, set Intel C-State to Enabled, set C1E Support to Enabled, check that Intel Speed Shift and EIST are Enabled, and under "Package C-State Limit", select C10 instead of Auto. This makes sure that the CPU enters the deepest low-power states when there is nothing to do.

BIOS Advanced CPU.png



You see that i also set CPU Lite Load to Mode 1, but this won't work together with overclocking, it's for non-overclocked CPUs.
 
Top