Help regarding Mystic Light and my Forge 100R case

tanmay950159302e1

New member
Joined
Jul 17, 2021
Messages
7
Hello. I just built a new PC with MSI b550m Mortar wifi and MSI Forge 100R case.

The website says that if I press the LED button for 3 seconds, it would sync up to Mystic Light. However, Mystic Light doesn't detect the Forge 100R and thus cannot affect its lighting.

Also when i press the LED button for 3 seconds, it blinks and turns off. i connected my ARGB AIO to JRAINBOW as well.. same thing. Please Help. I have only till tomorrow t return it.

It seems that JRAINBOW Isn't giving any output
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
40,395
What do you mean by detected? Do you expect thedevice name to show up in in Mystic Light?
How do you connect the lighting of the case exactly? Are you using one jrainbow header for case and aio or one for each?
 

tanmay950159302e1

New member
Joined
Jul 17, 2021
Messages
7
I am using forge 100r case which has 1 to 6 rgb connector(jrainbow type conectors) and i connected this msi's case 1 to 6 hub with a jrainbow on my msi mortar motherboard. now, atleast my case fans should sync up. but no.. the case fans dont sync up even when i apply the "motherboard " settings in msi mystic light. and i have tried to sync my case by pressing the LED button for 3 seconds.. which does nothing and blinks leds and turns all the leds off
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
40,395
Mystic Light allows to apply effects to areas of the motherboard and the headers independently. Have you applied a setting to the jrainbow header where you connected the controller box to the board? Do the fans light up according to that setting then?
 

tanmay950159302e1

New member
Joined
Jul 17, 2021
Messages
7
Yes i did. i Did select everything and connected it right.
It seems that my motherboard is not giving any output. my build is just 2 days old :(
 

plutomate

Well-known member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
4,701
try connect one ARGB device to the onboard JRAINBOW header to test it out first, if it works, the move on to the case HUB. I mean you could still be in the case mode when you try to configure with MSI center and that's not gonna work.
 

tanmay950159302e1

New member
Joined
Jul 17, 2021
Messages
7
try connect one ARGB device to the onboard JRAINBOW header to test it out first, if it works, the move on to the case HUB. I mean you could still be in the case mode when you try to configure with MSI center and that's not gonna work.
I did this, and it didn't work out... maybe my motherboard is the issue... :(
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
40,395
Well, if no device works on the jrainbow header then really seems like the board is bad. Do both headers not work?
 

tanmay950159302e1

New member
Joined
Jul 17, 2021
Messages
7
WTF!!!! I HAD TWOO! let me check
Edit: sadly.. :( they both don't work...
Edit 2 : i connected my aio directly to jrainbow 2 and it shows up in mystic light but when i sync it to the motherboard ... it doesn't light up :/
 

Attachments

Last edited:
Top