How to disable 4070 Super PCIe Power-savings mode??

jjask122152d02cc

New member
Joined
Feb 10, 2024
Messages
6
This is a first. I've never encountered a graphics card that wants to stay in pcie 1.1 mode at all times until/unless a "3D application" is running (and evne then, it takes a few moments to switch, sometimes resulting in stutters). It also means that my "frame buffer" graph in MSI afterburner is going CRAZY at all times when the card is not in a game, even at complete idle, I guess due to the shrunken memory bandwidth of being in pcie 1.1 mode instead of 3.0 (or even 2.0) mode. I can watch it 'step up' from 1.1 -> 2.0 -> 3.0 each time I put a load on the card.

Right now I am troubleshooting some strange issues (and mystery sounds....like morse muffled morse code) coming from my PC ever since installing the card. I would REALLY like to disable this 'feature' if at all possible. I don't know if it's something built-in to the card's BIOS or if it's related to the new Nvidia power connector, but in any case I would love to know how I can disable it (temporarily, permanently, whatever...).

Please help. Thank you.
 
This may work not 100% also some Powersaving settings are in the Bios for the Motherboard to do with PCIE Power
1707644308718.png
 
This may work not 100% also some Powersaving settings are in the Bios for the Motherboard to do with PCIE Power
View attachment 184837
Nah. If I set my card to stay in maximum performance mode globally, it DOES tend to stay in 3.0 mode more often than before (and therefore the frame buffer % usage steadies here and there instead of fluctuating WILDLY at all times, even at idle). I've tested this already. But this is hardly something that would be considered a fix, considering it does much more than just have the card sit in 3.0 mode. It also has it at maximum clocks, etc (albeit not actually loading the card).

I've tried disabling ASPM in my BIOS (all 4 or 5 different settings regarding it) to no avail. Something else is going on here. It's not just my card, as I've seen multiple threads/posts where people mention it or wonder why it is permanently set like this. My 1080ti's (both of them) stay in 3.0 mode. All 3 7000 series AMD cards I've used recently stay in 3.0 mode. I've never actually had one that drops down like this (I am aware it happens with some cards, though). But, yea, something else is going on here as I cannot seem to disable it from any of the power management features in BIOS or in Windows (10 - latest).

I would LOVE to know why these 4000 cards do it (at least the 4070 super) and if there is an "official" route to disabling it, making the card behave just like all the other cards I've used. I personally have no need for the card dropping into pcie 1.1 mode constantly unless there's some reason it HAS to be enabled (to avoid power cables melting or something, ;).


If anyone thinks they can help it would be IMMENSELY appreciated... Please just send me a DM to my inbox here or on Reddit (Dragaan13). THANK YOU.

EDIT: Also trying to figure out why voltage monitoring/adjusting is permanently disabled on these cards as well. I've heard people with other brand 4070 Super cards say they were able to undervolt just fine in MSI Afterburner, but the MSI cards themselves seem to be unable to use those settings in the MSI Afterburner app for whatever reason. (it's POSSIBLE these people meant that they were able to do it indirectly through editing the Curve in Afterburner, but at least one, an ASUS card owner, specifically mentioned using the slider and being able to monitor voltage). Kinda sucks that I have to use other apps (GPU-Z, HWinfo64, etc.) to even MONITOR voltage (I've tried all the tricks like editing the config file, etc. - can't even get monitoring and a voltage % slider, let alone actual specific voltage control).
 

Attachments

  • Clipboard01.jpg
    Clipboard01.jpg
    347.1 KB · Views: 14
  • Clipboard02.jpg
    Clipboard02.jpg
    42.5 KB · Views: 14
Last edited:
Kinda sucks that I have to use other apps (GPU-Z, HWinfo64, etc.) to even MONITOR voltage (I've tried all the tricks like editing the config file, etc. - can't even get monitoring and a voltage % slider, let alone actual specific voltage control).
Did you try updating AB to the latest version since the 4070 Supers had to be added to the AB data base
 
I did not even notice there WAS a new version! (even when I clicked "check for updates" after finding the new version on guru3d, it still says there's no new update, beta or otherwise, lol). But, yea, I found it on guru3d where I guess it was uploaded 3 days ago. Installed it and that did the trick (at least for the monitoring and the slider - I have no idea how or even if they allow for actual numerical voltage offset but since I'm not planning on OVERvolting, this should be good enough). So thanks for pointing it out. Wasn't even on the official afterburner site yet, heh.

I wonder if doing the config-editing "trick" would enable actual voltage offsets? Like where you manually enter that EULA confirmation into the .ini. I assume it may just not be possible on newer cards.

EDIT: Lowering the voltage % slider doesn't seem to do anything :/ So I guess undervolting isn't possible in this manner. Unless I'm missing something. I've tried both the standard and extended profiles (in the settings). Oh well. At least I can monitor voltage. And last version stopped my card from going to 1.1v when using the "curve" setting obtained via auto oc/scanner (it stopped at 1.095). With the new version it goes to 1.1 and even 1.12 at times. Good for OC, I guess. Still would be nice to be able to use the slider to affect voltage.
 
Last edited:
I did not even notice there WAS a new version! (even when I clicked "check for updates" after finding the new version on guru3d, it still says there's no new update, beta or otherwise, lol). But, yea, I found it on guru3d where I guess it was uploaded 3 days ago. Installed it and that did the trick (at least for the monitoring and the slider - I have no idea how or even if they allow for actual numerical voltage offset but since I'm not planning on OVERvolting, this should be good enough). So thanks for pointing it out. Wasn't even on the official afterburner site yet, heh.

I wonder if doing the config-editing "trick" would enable actual voltage offsets? Like where you manually enter that EULA confirmation into the .ini. I assume it may just not be possible on newer cards.
Yep looks like teh new GPU had to be added to the Afterburner database so they would be recognised correctly.
1708046543840.png
 
Back
Top