HPET in Bios on x58 Motherboards

ninof8

New member
PRIVATE E-2
Joined
Mar 15, 2009
Messages
3
Hi All,

Make sure HPET is enabled in the bios on these Msi X58 Motherboards for a stable system.  I think it is off at default, turn on.  If you are overclocking or not it should be on.  With it off i was getting blue screens from time to time, but now with it on no problems.  On windows vista 64 and 32 and windows 7.  Windows xp does not support it, but it wont hurt if it is left on for windows xp.

Thanks,
               NINO
 

ninof8

New member
PRIVATE E-2
Joined
Mar 15, 2009
Messages
3
On windows vista 64 and 32 and windows 7.  Windows xp does not support it, but it wont hurt if it is left on for windows xp. 
 

HU16E

New member
GENERAL OF THE ARMY
Joined
Jul 9, 2008
Messages
11,111
Hi ninof8 & welcome to the forum. On both X58 Pro builds I have been involved with, one with Vista Ultimate 32, & the other Vista Premium 32, HPET was disabled without any problems of any kind.
 

joker1973

New member
FIRST LIEUTENANT
Joined
Dec 25, 2008
Messages
301
I have tried both enabled and disabled in Vista 64 with no noticeable difference.  Currently I have it on so I will play with this soon.
 
Top