I5 6500 works @ 798 Mhz on H170 GAMING M3

speedydust

New member
SERGEANT
Joined
Oct 26, 2015
Messages
24
Intel i5 6500 Skylake @3.2Ghz in Win10x64 often works on 798Mhz. I need help how to solve this problem. My pc components are motherboard MSI H170 GAMING M3, Corsair HX750W, Corsair 2x8GB, DDR4 2133MHz., 400 GB Hitachi SATA-II 3.0Gb/s, Creative Labs Audigy 4 PCI.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,089
Have you put CPU on load then retest?
Else try Disable "Intel Adaptive Thermal Monitor" in BIOS Setup and retest.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
76,089
Check the board Slow Mode jumper
if its in the correct position.
If its not, then switch it to Slow, then switch it back try play with it,
if yes, then return it back to normal,
and then in both cases see if you can make it to unstuck fro this 800MHz
 
Last edited:

stead

New member
CORPORAL
Joined
May 28, 2020
Messages
24
you say often shows this speed, so it does still show 3.2ghz at times?
If you really don't want the the cpu to throttle down, disable intel speed step and C states in the bios, I'm assuming H170 chipset allows you to change that?
Check your windows power plan as well, look for max CPU usage, if its lower than 100% set it to 100%
To me your screenshots just show its working correctly and that's what I would expect to see in windows when doing nothing, to me your memory is showing the correct speed?

Have you used anything else to monitor CPU speeds? Maybe try HWMonitor, HWInfo64 or Open Hardware Monitor and check what the max speeds are?

What do you use the computer for? if its staying at 800mhz games will be like a slideshow,

Just stole this screenshot showing hwmonitor, found from a image search to show what things will normally look like, if you look at the clocks you'll see 798mhz but its still boosting as expected, as long max is showing the right speed all is ok.



Only replying as I'm not sure what your level of knowledge is, apologies if I come across as condescending, just trying to help understand if your not already aware :)
 

speedydust

New member
SERGEANT
Joined
Oct 26, 2015
Messages
24
Have you put CPU on load then retest?
Else try Disable "Intel Adaptive Thermal Monitor" in BIOS Setup and retest.
I disabled Intel Adaptive Thermal Monitor and Intel speedstep in Bios and rebooted and CPU is now working at full speed all the time. I hope this is permanent fix :)
thx Svet!
 

citay

Active member
SERGEANT
Joined
Oct 12, 2016
Messages
813
I disabled Intel Adaptive Thermal Monitor and Intel speedstep in Bios and rebooted and CPU is now working at full speed all the time. I hope this is permanent fix :)
thx Svet!
Wait a moment, let me get this straight. You are turning the power saving options off and are happy that it is no longer saving power...??

Intel Speedstep is deliberately lowering the CPU frequency when there is nothing to do. This is completely normal! When there is no load for the CPU, why should it be at maximum frequency and waste a lot of energy on nothing?

This is my CPU with low load:

CPUZ.png


If you think this is not normal, you haven't understood the power saving methods of modern CPUs.

This has nothing to do with performance either. The CPU will switch to the maximum turbo mode for any specific load, as soon as it has something do do. This happens within milli- or microseconds. If you are not using the deep C-states, Speedstep and all those options, you are only doing one thing: Wasting more energy and driving up the electricity bill.

I'm a bit shocked that people told you to turn off those options. This is, frankly, stupid.
 
Top