Installing Windows XP Pro on MSI GT 735 006.

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
Ok, I'm very disapointed !  crying So I can't use Windows XP on my GT-735 !!!
Read the link that BOSSKILLER gave you, it tells you what to do there! :emot-tip-wink:

BOSSKILLER said:
Have a read here:
https://forum-en.msi.com/index.php?topic=120732.msg912042#msg912042
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
bond70 said:
I tried to include SATA Controler Drivers in the boot Windows XP CD with nLite but I obtain errors during the installation :(

You know when the new BIOS arrive ? :undecided:

Thank you ! :)
"I tried to include SATA Controler Drivers in the boot Windows XP CD with nLite but I obtain errors during the installation :("

Sometimes nLite makes problems when need to integrated drivers. HDD will be recognised, but can shows can't read the integrated drivers when starting to copy files.
Please try different integration instead with nLite.



"You know when the new BIOS arrive ? :undecided: "

Check PM.
 

DJ-OBIWAN

New member
SERGEANT
Joined
Oct 14, 2008
Messages
24
Hi!

Ok so the new bios is avalaible, and also the drivers for Windows XP, at last...  :mad:

My new problem is :

- Live Update Online does not work (the progress bar never stops, even after 15mn...)

- Live Update 3 does not work (on the left of the screen, I have "Live Drivers" and "Live Utility", and I have not "Live Bios".

So when I do Live Update 3, It only says that my system is up to date and does not need to update.

How can I do to update my bios?

Thank you for your help.
 

DJ-OBIWAN

New member
SERGEANT
Joined
Oct 14, 2008
Messages
24
Hi BOSSKILLER.

I'm really sorry I don't understand your question... What do you want me to do? Make a summary of the topic? Let me Know It will take a little time but I can do It.

BOSSKILLER said:
Don't bother with LiveUpdate, if you need to flash your BIOS for good reason >>Use the MSI HQ Forum USB flasher<<


0. Preconditions & System Requirements

The Tool is designed to work with MSI Retail Boards & Laptops only.

As said in the subject of the topic, my PC is a Notebook MSI GT 735 006, does It matter?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
DJ-OBIWAN said:
Hi BOSSKILLER.

I'm really sorry I don't understand your question... What do you want me to do? Make a summary of the topic? Let me Know It will take a little time but I can do It.

0. Preconditions & System Requirements

The Tool is designed to work with MSI Retail Boards & Laptops only.

As said in the subject of the topic, my PC is a Notebook MSI GT 735 006, does It matter?

"0. Preconditions & System Requirements

The Tool is designed to work with MSI Retail Boards & Laptops only.

As said in the subject of the topic, my PC is a Notebook MSI GT 735 006, does It matter?"


Nop should be fine.


"Hi BOSSKILLER.

I'm really sorry I don't understand your question... What do you want me to do? Make a summary of the topic? Let me Know It will take a little time but I can do It."


I've asked because: The new BIOS can't disable AHCI, you still need to load AHCI drivers.
So if everything else is working fine leave it alone.

 

DJ-OBIWAN

New member
SERGEANT
Joined
Oct 14, 2008
Messages
24
DJ-OBIWAN said:
When I boot with my Windows XP Pro sp2 CD, It says that no hard drive is installed on my system... :cry:
This is my original problem...

Bas said:
Go into the BIOS and set the harddisk to IDE mode.
Check the manual, your harddisk probably has several modes, like AHCI or IDE, or AHCI enable/disable -> disable.
This is the solution proposed but :

DJ-OBIWAN said:
I'm sorry as I told you, I don't have such options in my bios, the line concerning my hard drive is not in blue, it's in grey, and I can't access to it. The only line I can access and change options is the one concerning my cd-rom.

That's why I also asked If It was possible to flash my bios with a bios that allow me to change the way my controller is behaving...
So you proposed :

BOSSKILLER said:
Load attached drivers with "F6" or:
You can do slipstream your XP installation and to include the AMD AHCI SB7xx, x86 XP diskette drivers {I've attached them}
Guides:
http://news.softpedia.com/news/Install-Windows-XP-On-SATA-Without-a-Floppy-F6-47807.shtml
http://www.maximumpc.com/article/How-To--Slipstream-your-XP-installation?page=0%2C0
But It's too complicated for me...

This is more easy for me :

Bas said:
I just got information from MSI that the next BIOS will have the AHCI Enable/Disable switch, they are working on it.
I'd like to install this new bios that is out just today, with also all drivers for Windows XP.

I hope you better remember my problem and that I helped with this "summary".

Thank you very much for helping.

Sorry I posted a little bit too late...  :-P)
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
"This is my original problem...I hope you better remember my problem and that I helped with this "summary."

I don't need refresh or summary of the problem. Please read my reply before posting.

DJ-OBIWAN said:
This is more easy for me :

Bas said:
I just got information from MSI that the next BIOS will have the AHCI Enable/Disable switch, they are working on it.
I'd like to install this new bios that is out just today, with also all drivers for Windows XP.

I hope you better remember my problem and that I helped with this "summary".

Thank you very much for helping.
BOSSKILLER said:
"Hi BOSSKILLER.

I'm really sorry I don't understand your question... What do you want me to do? Make a summary of the topic? Let me Know It will take a little time but I can do It."


I've asked because: The new BIOS can't disable AHCI, you still need to load AHCI drivers.
So if everything else is working fine leave it alone.
 

DJ-OBIWAN

New member
SERGEANT
Joined
Oct 14, 2008
Messages
24
I said sorry I posted without refreshing and you had already replied...
Thank you very much for your help I will wait a little bit more for this new bios.  :emot-tip-wink:
 

2aabe

New member
CORPORAL
Joined
Mar 24, 2008
Messages
13
I have the same problem ;
my config : Notebook GT735-020 + Win XP SP3
Bios version : A1721IMS -ver.1.0P (bios flashed with the latest available on web site 01dec2008).

I asked MSI Tech support but they answered me this yesterday :
"We've noticed that it's not possible to disable AHCI at the moment.
The only way to install Windows XP on the GT735 is to use the XP AHCI driver. You'll need a USB floppy drive to import the AHCI driver into the Windows setup. XP doesn't support any other device so the USB floppy drive is required.
Please be aware that XP support give become more less in the future and not all models will be able to support XP."

Although, there is an option now in the latest bios release, it doesn't help Win XP discovering the HDD.
There are not saying anything about the drivers. I listed in my problem sent to us that I used the Ahci driver listed in the MSI driver section for this notebook but then it gives me an error loading the driver :

"Le fichier \X86\ahcix86.sys a provoqu? une erreur inattendue (18) ? la ligne 2113 dans d:\xpsprtm\base\boot\setup\oemdisk.c. Appuyez sur une touche pour continuer. "

=> translated it gives you :
"the file \X86\ahcix86.sys has caused an unexpected error (18) at line 2113 in d:\xpsprtm\base\boot\setup\oemdisk.c. Press a key to continue".

So I read this post and I'm wondering if the solution you provided (links listeed below) is still the good one???
http://news.softpedia.com/news/Install-Windows-XP-On-SATA-Without-a-Floppy-F6-47807.shtml
http://www.maximumpc.com/article/How-To--Slipstream-your-XP-installation?page=0%2C0



Thanks a lot Bosskiller and Bas for all the good work on this forum!!!
Alain
 

ex_forum_user_3

New member
GENERAL OF THE ARMY
Joined
Jul 3, 2002
Messages
23,397
Look in the modified BIOS section on top, Bosskiller has posted a modified BIOS there that solves the entire problem.
 

2aabe

New member
CORPORAL
Joined
Mar 24, 2008
Messages
13
Thanks Bas for responding me so quickly.

I'll try this tonight when back home.

thanks again,
Alain
 

2aabe

New member
CORPORAL
Joined
Mar 24, 2008
Messages
13
Well well...i've bad news...flash process went good (details hereafter), clearing EC done and then when I rebooted the machine, power is on, cd is turning and usb diskdrive also but the screen remains black and nothing respond (even numlock key is dead, only the functions of the easy panel seems to respond to the leds showing up or no) anymore.

I started over 3 times with a little prayer between but still the same!!!!

The way I flashed the laptop :

- Took an usb disk drive
- Made 2 diskdrives, one W98 boot disk and the second with the afu425sd.exe, flash.bat and the A1721BK2.10P (so I took the version 2 of the modified      bios from Bosskiller
- computer was with external power on but no battery
- Booted from the usb drive w- W98 boot disk and then put inside the disk with the bios version.
- I runned the flash.bat file wich did the flash update. I had non errors messages at all, just the last process went a little bit too fast to me at the end but it was showing that procces was good, in fact, all the process went done and ok.

Can you help me on this???

Maamaamiaaaaa  :wall: :mad: :rolleyes_anim: :shocking: :crying:
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
2aabe said:
Well well...i've bad news...flash process went good (details hereafter), clearing EC done and then when I rebooted the machine, power is on, cd is turning and usb diskdrive also but the screen remains black and nothing respond (even numlock key is dead, only the functions of the easy panel seems to respond to the leds showing up or no) anymore.

I started over 3 times with a little prayer between but still the same!!!!

The way I flashed the laptop :

- Took an usb disk drive
- Made 2 diskdrives, one W98 boot disk and the second with the afu425sd.exe, flash.bat and the A1721BK2.10P (so I took the version 2 of the modified      bios from Bosskiller
- computer was with external power on but no battery
- Booted from the usb drive w- W98 boot disk and then put inside the disk with the bios version.
- I runned the flash.bat file wich did the flash update. I had non errors messages at all, just the last process went a little bit too fast to me at the end but it was showing that procces was good, in fact, all the process went done and ok.

Can you help me on this???

Maamaamiaaaaa  :wall: :mad: :rolleyes_anim: :shocking: :crying:
Try this:

1. Remove power cord from the notebook
2. Remove the battery from the notebook
3. Prepare blank diskette with BIOS file A1721AMS.10P renamed to A1721AMS.ROM,
then copy A1721AMS.ROM to the blank formatted diskette and insert the diskette to the USB floppy.
http://global.msi.com.tw/index.php?func=downloadfile&dno=7205&type=bios
4. Power On the machine and leave it in that way for 10 minutes.
It will read from floppy drive and recover the BIOS.{it may auto shutdown when process is finished}
 

nvigneron

New member
PRIVATE E-2
Joined
Dec 5, 2008
Messages
4
Hi everybody,

I'm new on this board because i've just bought a msi gt735 laptop.
I'm posting here cuz i'm trying to install xp pro on it cuz vista is beuuurk  :biggthumbsdown:

Everything is allright now concerning xp pro installation but now i've got troubles with drivers... I downloaded all drivers for xp from the msi support website and installed it all... but i've got still 2 devices without drivers...

- SM bus controler
- Video controler (VGA compatible)

I don't know what is the first one but i know why the second one doesnt have drivers... because it is impossible to install the catalyst drivers for my hd radeon 3850... i don't know why...
For information, i'am on XP Pro with SP3 and 've got the 3.5 net framework!

I would like to know if you had encountered this problem too and how did u fix it?

Thank you very much for your help and sorry for my bad english (cuz i'm french)

:emot-tip-wink:
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
Install this ==> http://global.msi.eu/index.php?func=driverfile&dno=7206&i=0
 

nvigneron

New member
PRIVATE E-2
Joined
Dec 5, 2008
Messages
4
nvigneron said:
Hi everybody,

I'm new on this board because i've just bought a msi gt735 laptop.
I'm posting here cuz i'm trying to install xp pro on it cuz vista is beuuurk  :biggthumbsdown:

Everything is allright now concerning xp pro installation but now i've got troubles with drivers... I downloaded all drivers for xp from the msi support website and installed it all... but i've got still 2 devices without drivers...

- SM bus controler
- Video controler (VGA compatible)

I don't know what is the first one but i know why the second one doesnt have drivers... because it is impossible to install the catalyst drivers for my hd radeon 3850... i don't know why...
For information, i'am on XP Pro with SP3 and 've got the 3.5 net framework!

I would like to know if you had encountered this problem too and how did u fix it?

Thank you very much for your help and sorry for my bad english (cuz i'm french)

:emot-tip-wink:
BOSSKILLER said:
Install this ==> http://global.msi.eu/index.php?func=driverfile&dno=7206&i=0

Hi BossKiller

I've allready done it... I said i downloaded all drivers for xp but i mean that i downloaded all the drivers on the msi support website for the gt735.
When i try to install it (the VGA driver) i've got three installations errors and i'm obliged to cancel the installation.... I've tried with catalyst software, without (only the drivers)... I really don't understand what's happen with it!

What about the SM Bus controler too?

Is there any of you who succeeded in all the drivers installations after having past the pc into XP Pro?

Thanks a lot everybopdy for your help because i'm really lost and i need it for my architecture studies....  :crying:
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,803
I will give a link to the latest one Chipset & VGA XP drivers for GT735 to have a try.
Check the topic in about 2 hours.
 

nvigneron

New member
PRIVATE E-2
Joined
Dec 5, 2008
Messages
4
Thanks a lot i will be there :)

I will check it on Sunday cuz i'm not at home for the week!

Thank you for your precious help!  :biggthumbsup: Hope it will work!
 

2aabe

New member
CORPORAL
Joined
Mar 24, 2008
Messages
13
Hello again BK!

Well, with your procedure, i managed to put back the original bios 1721 version onto the notebook. At least one thing was working!!  :photo:

In the flash recovery process, it said that the Rom checksum was bad and that Nvram data will be destroyed but CMos data will be preserved and started the flash process without problems.


So I started over a new install (WinXP home or pro SP2/3) but is still not detecting my HDD.

Bosskiller, do I have to choose another modified bios of ur section?? Did I do smthg bad when flashing bios?? using usb floppy with a boot disk and another with the bios upversion??

Another thing I was thinking of is do I have maybe first to boot with W98 and perform a FDISK to erase partitions??

Did Nvigneron do smthg special to boot and let WinXP recognise the HDD??

Thanks in advance guys,

Alain

 
Top