Is it possible to completely disable the GPU fan? GS65

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
Laptop model: MSI GS65 Stealth thin-037 8RF

Hello, I'm currently having this apparently very common problem with the GPU fan making very loud grinding-sorta noise as if it's hitting something that's preventing it from spinning...I thought it was because it hasn't been cleaned in a while so I gave it for cleanup and now it's shining clean but the problem is still there so it's not that.

The next thing that came to my mind is to just replace them so I bought new fans (both CPU n GPU just in case) but the delivery states that they'll arrive in 2-4 weeks....this sound is driving me insane and I cannot take it. Sure, I could use headphones but I have online and on-campus classes where I need to bring the laptop and the sound just makes me so uncomfortable that I just can't participate in anything. Headphones are very high quality and they catch literally everything so the fan sounds as if I'm inside of a plane engine for everyone...

I have decided that until the fans arrive I won't use anything heavy like my architecture software or games. I will be just browsing through the internet and watching videos so I believe that I won't be needing the GPU at all. I have also made it so that the CPU fan runs at high speed even when the laptop is cool so that it doesn't need help from the GPU fan. However, the GPU fan is STILL struggling to spin even thou the GPU itself is not running (and yes, obviously the left side gets warmer too, I'm not saying the GPU fan runs only when the GPU is running but u get the point) so I was wondering if there is any way for me to completely disable it until the replacements arrive? (and no, I won't open the laptop and unplug the fan from the motherboard as I have no idea how to deal with laptops, especially the MSI GS65's flipped motherboard nonsense).

P.S. If there is actually a different solution that doesn't require replacing the fans and the problem is actually caused by something else, do let me know! The laptop is 2+ years old thou so I'd assume it's time to replace the fans.

Thank you in advance!
 
D

Deleted member 663924

Guest
some EC not possitibe set to 0 custom fan curve "dragon center setup"
fan not cool only gpu -complete nb need circuit
 

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
Idk if I understood correctly but for the first part - I can set the GPU fan to 0 from the dragon center setup but it still continues to force itself to spin and even tries to spin as fast as if I've put it on Cooler boost even thou the laptop is cold still, not even remotely warm...
Second part - I know that the GPU fan doesn't cool only the GPU, I covered that point, it's just temporary and I've boosted the CPU fan to the max until the new fans arrive so it shouldn't be a problem, imo.
 
D

Deleted member 663924

Guest
Idk if I understood correctly but for the first part - I can set the GPU fan to 0 from the dragon center setup but it still continues to force itself to spin and even tries to spin as fast as if I've put it on Cooler boost even thou the laptop is cold still, not even remotely warm...
Second part - I know that the GPU fan doesn't cool only the GPU, I covered that point, it's just temporary and I've boosted the CPU fan to the max until the new fans arrive so it shouldn't be a problem, imo.
must set under temperatures KICk
0-0-20-30-60-100
40C 50C 60C 80C 90C -example ,,need good temperatures ,,EC still control fan ,.,.not possitible full disable ,,only when temperatures point is OK

edit ,,my works to "0" no fan speed ,,but temps must be under 40C or 0-0- kick back fan around 55C
 

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
To be honest, maybe it's trying to run because on the Dragon center it shows that the temperature is 55-70 degrees Celsius which is impossible because the laptop is cold. Literally have only 3 tabs open right now and no games/software in the background. So the heat sensor isn't working properly or something...honestly, nothing makes sense with tech smh Lol
 
D

Deleted member 663924

Guest
To be honest, maybe it's trying to run because on the Dragon center it shows that the temperature is 55-70 degrees Celsius which is impossible because the laptop is cold. Literally have only 3 tabs open right now and no games/software in the background. So the heat sensor isn't working properly or something...honestly, nothing makes sense with tech smh Lol
works fine ,,normal for thin NB or need new paste ,,3d load under 90C ? or gpu use slowdown ?? "thermal reason limit"
my is lqmetal and big modded gt75 - 40C idle ,,75C 100./. load

not disable fan ,.or must set 0-0-0-50-100 -example ,,but get passive overheat ,,or random fan on/OFF
edit
hwinfo sensor --check real temperatures ,,or create log from gaming
my is similar gtx1070 ?? but normal not maxQ - lower tdp "must get good temperatures"
 

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
Like, look at this...10 google tabs, that's nothing and it says that it's at 60 degrees Celsius...the CPU fan is going 150% and the right side is absolutely cold right now and the left side is cool-warm...impossible for it to be 60 degrees...
 

Attachments

D

Deleted member 663924

Guest
Like, look at this...10 google tabs, that's nothing and it says that it's at 60 degrees Celsius...the CPU fan is going 150% and the right side is absolutely cold right now and the left side is cool-warm...impossible for it to be 60 degrees...
check voltage from hwinfo ,,for idle 0.568mV ,,load 1.1mV max or "under max-q limit" more power limited gpu
disable acceleration in browser or set nvidia panel to IGPU for browser --sleep d-gpu
 
D

Deleted member 663924

Guest
Also I recently took it for a cleanup and they dusted it and changed the thermal paste so it's not that /:
look normal, all thin NB look the same, nothing new
look other topic ,,all run around 70C idle :biggrin: cooling pad need bro
or set better ,,sleep d-gpu ,,use more igpu OPTIMUS NB
 
D

Deleted member 663924

Guest
So should I set it up to something like this? (it still makes it run for no apparent reason)
not disable fan ,,set browser acceleration "nvidia panel" ,,and gpu fan setting use DEFAUTS for gaming
only kill HW ,,bad temperatures kill Vram or chip
passive overheat - problem
 
D

Deleted member 663924

Guest
Bez názvu.png

gpu acceration only in BROWSER
NVIDIA panel,,3d setting ,,find browser -set IGPU
my panel is different ,,not IGPU fully disabled ,. there is no point in sending the screen
 
D

Deleted member 663924

Guest

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
Oh yes, I had alrdy done that. Nothing that I have open is running with the Nvidia GPU, everything is on the integrated. But the fan keeps on going...
 

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
With every little thing I do it just starts going, the moment I click "post reply" it'll start spinning for a good 5 seconds until it stops again and then if I switch to another tab it'll go off again...it makes absolutely no sense
 
D

Deleted member 663924

Guest
send log ,,your cpu temperatures ?
some FAN kick --CPU or determine fan
CPU -noise ?? or gpu ??

same use hwinfo -sensor ,,,gpu clock -open as GRAPH --check activity in your browser "same like my screen"
or CPU package temperature - graph

set custom fan curve SLOWER ,,but all depends on the temperature CPU/GPU
 

mitev24014dc02cf

New member
Joined
Sep 19, 2020
Messages
12
It's the GPU fan, the bigger one of the 2 on the left side (when you're facing the screen).

I really believe the temperature sensor is busted as well which makes the fan believe the laptop is hot and starts spinning...I literally just turned on the computer, hasn't been 1 minute yet, and it shows me 70+ degrees CELSIUS...not possible.

The GPU itself is not working at all, and the laptop is cold, and the CPU fan is slow and silent but the GPU fan is giving it it's all as if there's no tomorrow...I played with the dragon center but nothing works there. Auto makes them all stop (but the GPU fan still insists on going, especially if I switch tabs on google...as if I'm trying to render the biggest file on the planet) and cooler boost puts them on max...the Basic and Advanced settings have absolutely no effect on the fans.

Downloaded the MSI Afterburner and posted some graphs...idk what to look for, thou, just took some shots
 

Attachments

D

Deleted member 663924

Guest
why use old drivers ? use last
and cpu ? 70C idle :D ,,set power scheme in windows - back balanced -reload defaults in this scheme "slider in center"
best remove [***CENSORED***] SW like Dragon ,,or set profile to CUSTOM "balanced scheme "base" profile need"
dch -NVIDIA

and diode is ok "optimus D_GPU -disabled lot time ,,and fast back around 50C in mSecond" ,,or bad repaste ,,"random kick spikes - bubbles in paste ,,bad sectors on chip--bad repaste"
or normal for THIN NB ,,in second no problem get 90C for load

really hard translate all ,,i test find similar topic ,,exist to many ,,but look normal MSI not ideal config :biggrin:
or teamwiever ? i faster check all -normal or not + set all better ?? MORE BALANCED

not get overheat in games ?? 90C maximum CPU/GPU ,,idle set better "SCALE speedshif/speedstep" 0.8ghz to max turbo -adaptive performance
NB ,,not using DESktop ,,MSI config - only kill NB ,,not get any performance BOOST ,,all this configuration is absurd :cautious:
 
Top