Issues with MS-8348 CD-RW

P

port21

Guest
I've just installed the MS-8348 CD-RW, and the bundled Nero Burning ROM, and am experiencing problems. The problem occurs when I try to write more than approx 400 mb on a cd-r. Whether I make a audio cd or data cd of anything more than appx 400mb, I get a successful ?burn session? but when I try to verify the data written, it fails, and if I try to access the data on the cd, I get a read error. What leads me to believe this is not a software problem is, 1. I used Nero with my previous burner and never experienced this type of problem. 2. Nero was the bundled writing software that came with the new burner 3. It will burn < 400mb successfully. 4. I?ve tried many, many diff settings with the software, bout 50 cd?s worth ;). Also I?ve burnt at every possible speed (2x-40x) with 4 different ?quality? 40x max cd-r media types.

I?ve read that updating the firmware can fix this issue on several burners, currently the MSI website provides no firmware update for my model.
Un/reinstalling the software had no effect on my problem.
Un/reinstallation of the burner itself had no effect on the problem.
Again, < 400mb (approx) burns fine, >400mb (approx) I make a ?coaster?.
This tells me it is very possible I have myself a defective product, but before I return it, id like to know if it?s a self fixable problem.
Note also I get the same effects whether ?DMA Mode? on the ATAPI driver is checked or unchecked.

OS ? Win98/SE
MB ? ASUS TUSI-M
Installed memory - 384MB SDRAM
Video Card ? PNY Verto GeForce 4

any assistance/help is greatly appreciated
 
B

Bluesky

Guest
I presume that your unit can read CD's having more that 400MB written and you have no other burning software installed. Have you tried using for example Clone CD and copy a CD larger than 400MB? I ask about Clone CD because I know for sure it is working even though Nero is installed.

To convince yourself whether you have or not a faulty unit, you can uninstall Nero and try another program.
 
S

Sholnay

Guest
Just wondering, you said you were using 40x cd-r's, you arent burning at 48x are you? Your writer is that model am I correct? Sometimes we overlook the obvious =)
 
P

port21

Guest
1st id like to thank both of you for your help :)
On a whim i decided to upgrade to Windows ME, from 98SE. It appears the problem was an outdated ATAPI Driver.(5/11/98) Upon installing Win ME i noticed it updated the ATAPI driver -(6/08/2000) and my coaster maker turned into an actual cd writer :D Now the disk i got with the burner either didnt update the driver correctly, or has the old driver on it, i really dunno.

i hope this helps anyone that has similiar problems to mine. a simple update of the driver.

again ty Sholnay, and Bluesky for their responces.

port21
-=no coasters now=-
 
K

khetsah

Guest
What brands of media did you use?

I can't find any media that My CDR believes is anything
faster than 16x.

I have tried Princo, Maxell, Cursor, Imation and
it thinks everything is 16x.
 
G

Glen

Guest
I am having the same trouble with the MS-8348. I used the Nero software that came with it, and it will only burn the disk once ( I use it for a on going back-up for my check book) and the it will tell me it is full. All I am putting on the disk is 6.5 Mag of data. I am using Memorex 700 MB 12X CD-RW high speed disks. If I reformat the disk it will work once and them it tells me the same thing.
I have a old copy of CD Creator (v4.02e), I tried to use it and couldn't get it to work at all.
Where can I get new drivers for Win 98 SE? That may help.
 
Top