K-Vox Mini USB MovieEditor - Composite Driver needed

walumg

New member
PRIVATE E-2
Joined
Apr 1, 2014
Messages
4
Sorry, if this is the wrong subforum for my question. 

I bought a device sold as a video grabber. 

It has written on top in large letters K-Vox and in small letters Mini USB MovieEditor. 
On the back S1H-0400040-D410711005915 02/08.

It was sold as a bulk version with the notice, that the software could be downloaded from the producer.  I can probably use VirtualDub for the grabbing, but I need a composite driver for either windows xp or windows 2000.  I would also like to find a manual.   

I googled and also searched through the msi download and this forum.  I found nothing for this specific device except a few other people having the same problem. 
There seems to be a different device also called K-Vox, which is a TV tuner.  Would this by any chance need the same composite driver? 
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
This product is only available in certain markets. Germany is one of those. It is listed on German site named Movie VOX mini which is your Mini USB MovieEditor. Drivers are avilable there too:

http://de.msi.com/product/mm/Movie-VOX-mini.html#/?div=Driver&os=All
 

walumg

New member
PRIVATE E-2
Joined
Apr 1, 2014
Messages
4
Thanks, I tried the driver of the link.  But it does not work.  Under Windows 2000, the system crashes with a blue screen, under windows xp the result of grabbing with VirtualDub is a black picture and a clicking sound. 

The given link is not exactly, what I got.  Unfortunately I cannot add a link to what I got.  The driver is from
[size=14pt]MSI[/size]
Movie Vox Mini

What I have got is
K-VOX
Mini USB MovieEditor

It is obviously a different device and my problem is not solved. 

Makes it any sense to ask my question on the German forum?
 

walumg

New member
PRIVATE E-2
Joined
Apr 1, 2014
Messages
4
The device is installed and available as video 2861.  I have been also trying the drivers of the Yakumo MovieMixer because it also looks the same. 
The only improvement so far is that the device is now also recognized under Windows 2000 without crashing. 

Having the correct driver, then something else is not working. 

I tried grabbing with VirtualDub and Studio 9.    Whatever I do, there is just no grabbing, only a black screen.    I could get the sound via the sound card. 
But what can I do to get the picture, if it is not a problem of the driver?

Could the device need a firmware upgrade? 


 

walumg

New member
PRIVATE E-2
Joined
Apr 1, 2014
Messages
4
I installed Showbiz 2, and in spite of choosing the needed parameters like PAL and composite as input, I still get no picture.  When I click on recording, I get the error message 'no video signal detected'.
 
You must log in or register to reply.
Top