LED Problem! - RTX 2080 Super Gaming X Trio

darre44d50678

D-Smoke
Joined
Aug 2, 2020
Messages
10
Hey guys, anyone know why my front led’s on my GPU won’t light up at all? Side ones work fine on Dragon Center. The worked for a brief moment when I first built the computer in Feb this year I think. Cheers :)
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
Just upload the photo somewhere and paste the link it
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
Upload it at different place [this one seems to be issue]
like:
 

darre44d50678

D-Smoke
Joined
Aug 2, 2020
Messages
10
it keeps saying “Something went wrong” ..... I’ve tried IMGUR, Flickr and now media fire haha
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
Got it,

All it is, is the front (fan side) led’s not turning on. I’ve tried EVERYTHING. Only the side LED’s work
saw it, do you use latest DC version that I've posted before?
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
Have you tried to "Select All" (Side & Front)
or Individually "Front" only LEDs before apply it?
have you also tried to restore defaults LEDs and also check brightness level?
 

darre44d50678

D-Smoke
Joined
Aug 2, 2020
Messages
10
Have you tried to "Select All" (Side & Front)
or Individually "Front" only LEDs before apply it?
have you also tried to restore defaults LEDs and also check brightness level?
There’s no option to set side/front/all lighting anymore. It disappeared one update a while back. I’ve checked all of that. Cleared cmos, booted up pc with GPU unplugged, then plugged back in
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
Since when there is no such option anymore?
Does it worked fine before?
Give some history
 

darre44d50678

D-Smoke
Joined
Aug 2, 2020
Messages
10
Since when there is no such option anymore?
Does it worked fine before?
Give some history
do you have the option for side/front lighting on your Dragon Center?? it worked for a very short amount of time. Then front lighting become inconsistent (working, then not). Now it doesn’t work at all and hasn’t for quite some time.
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,884
I can't check personally, but yes you should have those.
Like it shown here:

If you doesn't, then try reinstall the msi apps.

. Then front lighting become inconsistent (working, then not).
What you've changed when doesn't works?
Or its random?
Could be physical light issue.
 

darre44d50678

D-Smoke
Joined
Aug 2, 2020
Messages
10
I can't check personally, but yes you should have those.
Like it shown here:

If you doesn't, then try reinstall the msi apps.



What you've changed when doesn't works?
Or its random?
Could be physical light issue.
that’s the old version of Dragon Center. I’ve already done fresh reinstalls of EVERYTHING MSI related. I’d say it could be physical. I’ve seen quite a few posts of the same problem with this card
 

fatedust

Member
FIRST LIEUTENANT
Joined
Apr 9, 2020
Messages
552
Now the latest version of Dragon Center seems not able to control the lights separately, it will apply the effects to both side & front lighting.
Might be a physical issue with the front lighting.
 
You must log in or register to reply.
Top