Live Update issues? See here.

rene-bertrand.levernier

New member
GENERAL OF THE ARMY
Joined
Sep 17, 2016
Messages
8,113

fcoda.96

New member
PRIVATE E-2
Joined
Apr 27, 2019
Messages
2
I did everything as said, my bios is v1.6 (7B16v16)
Just didn't work, same behavior
Thanks anyway
 

mhmyasser

New member
PRIVATE E-2
Joined
Jun 11, 2019
Messages
1
Live update issue with intel chipset drivers that no 1 from the support team can fix " FIXED FINALLY"
that was the problem
a new version detected and i accept to update to it
live update keep on " like the picture"
[attachthumb=1]
and it doesn't show any message
after about a month suffering with the support team
i managed to reset my windows 10  after updating it to V1903
and start with a clean version of windows
and that was the way i could fix this issue
 

Attachments

12hillangus

New member
PRIVATE E-2
Joined
Jun 18, 2019
Messages
1
Hi, I dont think this is relevant but can someone please help me, i need to update my bios to be able to use the i7 7700k currently on an i5-6500 trying to update the bios but it comes up with an error saying please copy bios to root key folder, someone please help ive got the file in compressed uncompressed and the two files individualy and dont know what to do i have a MSI B250M Gaming pro micro ATX motherboard. 

Help, 

Thankyou
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,903
12hillangus date=1560895273 said:
Hi, I dont think this is relevant but can someone please help me, i need to update my bios to be able to use the i7 7700k currently on an i5-6500 trying to update the bios but it comes up with an error saying please copy bios to root key folder, someone please help ive got the file in compressed uncompressed and the two files individualy and dont know what to do i have a MSI B250M Gaming pro micro ATX motherboard.

Help,

Thankyou
Please open own topic on this issue.
 

oneclasact

New member
PRIVATE E-2
Joined
Jul 13, 2019
Messages
1
I have no error numbers, live update worked fine, however after updating my BIOS from A0.0  to A0.5, I could not get my system to boot up at all. It could not find the operating system, which is on my SSD Drive. MB - MPG Z390 GAMING EDGE AC, W/ 2 HD,  and 1 M.2 SSD, Windows 10 64 bit sys. I called support but got absolutely no usable input or help at all, I felt like i was interrupting their nap. When i went into the BIOS, thru DEL. my storage showed SATA 1- A HARD DRIVE, SATA 2 - EMPTY, SATA 3 - HARD DRIVE, SATA 4 - DVD,  and SATA 5 THRU 8 EMPTY, M2-1 MY SSD DRIVE , AND M2-2 EMPTY.  This is the configuration of my set up. The system could not find my SSD DRIVE  to boot from. After several hours of frustration and no help at all. I finally reset the BIOS  to default. When the screen came up it listed my components as follows , SATA 1 - A HARD DRIVE, SATA 2 - MY SSD DRIVE , SATA 3 -MY OTHER HARD DRIVE, SATA 4 -MY DVD , I found it strange that thru this it showed my SSD drive at SATA 2, I restarted the system. This time I hit F11 (boot menu) and was able to select my SSD drive (at SATA 2), and was able to get my system back up. I set up the SATA drives per the layout in the installation manual that came with my system. Don't know how to get the BIOS to realize my SSD drive is identified in SATA 2 for boot purposes. Any help would be appreciated. 
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
That has nothing to do with Live Update issues. Open your own thread.
 

benrith

New member
PRIVATE FIRST CLASS
Joined
Jul 13, 2019
Messages
8
When is v19 coming on for b450 tomahawk as lots of people are having issues with upgrading bios to work with ryzen 5 3000...
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
That is obviously not a Live Update problem and thus off-topic, don't hijack other topics please. Besides nobody here knows when or if a new bios is released. You will have to contact MSI: >>How to contact MSI.<<
 

andrewh

New member
PRIVATE E-2
Joined
May 5, 2017
Messages
2
Hi,

When I did 4 updates today via Live Update 6, each one on windows 10 did a prompt to allow "Msi LiveCloser" to be allowed. It says it is signed by MSI. Is this expected?

EDIT: Just to add a little more detail. This is MSI Live Update 6 with the X370 XPOWER GAMING TITANIUM (MS-7A31). I was doing 4x updates which I believe were AMD chipset driver, intel network driver, gaming center, and xboost. I clicked all 4 then "Total installer" button. I'm forgetting if it was before or after install happened, but each one had windows 10 VAC prompt for "MSI LiveCloser"
 

bedirhan.ari87

New member
PRIVATE E-2
Joined
Jul 22, 2019
Messages
1
Hello. I have bought a new PC. I have open the b?os first, later ? get the XMP profile 2 (2133 MHz to 2933 MHz), later my b?os freeze and dont responds. What ? need to do? I dont know much and cant send photo because of 600(?? What s 600 kb man) KB limit.
Only it writes MSI Click Bios 5, CPU speed, ddr speed, A-XMP and Boot priority. Thanks.
And sorry for writing here, please dont ban and help me. That s why I dont know but I cant create a new topic.
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
It is not hard to create a new topic. Simply click on "New topic" in the correct section. Obviously your issue will not be discussed here.
 

alexlll

New member
PRIVATE FIRST CLASS
Joined
Jul 13, 2019
Messages
8
I install the driver, reboot the system and I am again offered to install the same driver.
 

Attachments

alexlll

New member
PRIVATE FIRST CLASS
Joined
Jul 13, 2019
Messages
8
I installed the driver for your link but nothing has changed. Live update 6 again tells me that I have an old driver.
 

alexlll

New member
PRIVATE FIRST CLASS
Joined
Jul 13, 2019
Messages
8
I tried. All the same. But the AMD PCI driver in Device Manager has been updated to a newer one.
 

andrewh

New member
PRIVATE E-2
Joined
May 5, 2017
Messages
2
andrewh date=1563486855 said:
Hi,

When I did 4 updates today via Live Update 6, each one on windows 10 did a prompt to allow "Msi LiveCloser" to be allowed. It says it is signed by MSI. Is this expected?

EDIT: Just to add a little more detail. This is MSI Live Update 6 with the X370 XPOWER GAMING TITANIUM (MS-7A31). I was doing 4x updates which I believe were AMD chipset driver, intel network driver, gaming center, and xboost. I clicked all 4 then "Total installer" button. I'm forgetting if it was before or after install happened, but each one had windows 10 VAC prompt for "MSI LiveCloser"
Anyone know or is able to contact MSI? I just want to verify MSI LiveCloser is a valid signed program from MSI.

Thanks
 

nadeau_88

New member
PRIVATE E-2
Joined
Jul 30, 2019
Messages
1
Good Day, I'm using dragon center for my meg 390 god like and when i try to uptdate the bios it sey i dont have internet connection which is fals anyone ever ran into this issue ?
 
Top