Live Update issues? See here.

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,903
nadeau_88 date=1564677211 said:
Good Day, I'm using dragon center for my meg 390 god like and when i try to uptdate the bios it sey i dont have internet connection which is fals anyone ever ran into this issue ?
Check firewall, and antivirus settings. Might be blocking it.
 

Maheshvaran_Padiachi

New member
PRIVATE E-2
Joined
Sep 29, 2019
Messages
1
Hi

Please assist

I cannot download anything from the MSI downloads page for my product or other products.
The message returned is always a web page with the following line of text: File not found."
I have been trying this link among others: http://download.msi.com/uti_exe/mb/Dragon_Center.zip

I have used multiple web browsers (Internet Explorer, Chrome, Edge).
I have used different PC's (Home PC, Laptop)
I have used different connections (Cellular LTE, Home WiFi Fibre)
I have also tried the Live Update on MSI Dragon Centre.

Regards
Mahesh
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,544
That has nothing to do with this thread that only covers Live Update issues. Open your own thread please.
 

antjac72

New member
PRIVATE E-2
Joined
Jan 4, 2016
Messages
1
Hello,

Recently LiveUpdate (version 6.2) has stopped working, any interaction ends up with "No internet connection" claim - which is obviously false.
I did not change any AV/firewall settings. Did something broke after the last Windows (W10 64 bits here) update ?
 

mepsfi

New member
PRIVATE E-2
Joined
Apr 25, 2017
Messages
1
Im experiencing the same thing here...

Recently LiveUpdate (version 6.2.0.58) has stopped working, any interaction ends up with "No internet connection" claim - which is obviously false.
I did not change any AV/firewall settings. Did something broke after the last Windows (W10 64 bits here) update ?
 

msi@shadowrune.com

New member
PRIVATE E-2
Joined
Nov 7, 2019
Messages
1
mepsfi date=1573091369 said:
Im experiencing the same thing here...

Recently LiveUpdate (version 6.2.0.58) has stopped working, any interaction ends up with "No internet connection" claim - which is obviously false.
I did not change any AV/firewall settings. Did something broke after the last Windows (W10 64 bits here) update ?
Same problem here (and no all internet on all applications work fine, and yes I did reinstall the application)
 

ashish.shah

New member
CORPORAL
Joined
Oct 4, 2019
Messages
12
LIVE UPDATE 6 (VER. 6.2) IS SHOWING NO INTERNET CONNECTION EVEN AFTER I HAVE WIFI ON AND OTHER APPS WORKING FINE. AND YES ALREADY REINTALLED 2 TIMES BUT FACING SAME ISSUE.
 

Attachments

v.securite

New member
PRIVATE E-2
Joined
Nov 7, 2019
Messages
3
Hi,Sadly ,I have the same problem with the last version of MSI Live Update which appeared for no reason like that without warning ' No internet connection ':confused2:

                                                -- :wave: But i have a temporary solution for you,during waiting a fix about this problem :juggle: --
I advise you to replace it temporarily by his brother, called (Click for download it directly>)MSI DRAGON CENTER 1.0.0.30 which does the same thing about drivers/software except for the bios

*You need to know:If you use MSI DRAGON CENTER > You had to uninstall MSI Live Update (Both Can't Running on the same Config)or windows will do uninstall it automatically
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
[Maybe is randomly , Maybe nope but if you have this situation >
At my first use of dragon center, i get an update for MDC on the list 'Dragon Center 1.0.0.60' & When i install it , the software refused to work again even on Running by Adminsettings or after an OS Restart
(Dont panic: you can fix it by uninstall and reinstall MSC ,>no more problems after,Tested today > 0k)
 

david.veit

New member
PRIVATE E-2
Joined
Nov 8, 2019
Messages
1
Dear MSI Support,

I used Live Update 6 today to update the BIOS of my MPG x570 Gaming Pro Carbon WIFI. I Installed Live Update 6 and it showed me that I had BIOS Version 1.0. The newest Version 1.4 was available for download. I checked it in the software and pressed install. It downloaded the software and after the download was finished it prompted "Do you want to restart PC in flash mode." or something like this. I clicked yes and the PC shut down. Now the PC is not booting anymore. It is not even showing anything on the monitor. I'm also not able to enter the bios because of this. I tried connecting a different monitor via DVI instead of HDMI.

After about 30 minutes I tried pressing the reset and power button which did not do anything. Then I tried holding the power button for longer which shut down the PC, but on the next start it would still just show a black screen and don't do anything.

How should I proceed with this issue?

EDIT: My hardware specs
CPU: AMD Ryzen 5 3600x
GPU: AMD Radeon RX 590

EDIT: By reseting the CMOS I was able to boot again. I will now try do flash the BIOS manually.
Also I forgot to mention that I want to update the BIOS because I have problems using 4 RAM modules.

Best regards,
David
 

rene-bertrand.levernier

New member
GENERAL OF THE ARMY
Joined
Sep 17, 2016
Messages
8,113
david.veit date=1573205697 said:
Dear MSI Support,
Here, we are only end users, not MSI Support
:users: 
Contact directly MSI Support: >>How to contact MSI<<.
In waiting, their eanswer, my advice is to open a new topic about your problem. Forum users will then help you to diagnose and, I hope, to resolve.
Have a good day,
:emot-tip-wink:
 

andreametelli

New member
PRIVATE E-2
Joined
May 20, 2017
Messages
1
antjac72 date=1573041013 said:
Hello,

Recently LiveUpdate (version 6.2) has stopped working, any interaction ends up with "No internet connection" claim - which is obviously false.
I did not change any AV/firewall settings. Did something broke after the last Windows (W10 64 bits here) update ?
Same problem! =(
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,903
Hi

Made MSI aware of this bug. At the moment theres nothing that we can really do about it.
 

davidaznelson

New member
PRIVATE E-2
Joined
Jan 9, 2016
Messages
2
"no internet connection"

I have been traveling so my PC was off for a long time. LIVE UPDATE suggested I update to the current version (I don't recall my previous version, but early 2019). Update seemed to have no issue, but gives the message of "no internet connection" (can't scan / update). My internet is fine, I am posting this reply from the same PC. 

Theory of the issue: I am using WiFi via USB, but maybe LIVE UPDATE is only looking at the onboard NIC? 

LIVE UPDATE 6 version 6.2.0.58
Board: Z170A PC MATE (MS-7971)
BIOS:  A.G0
OS: Windows 10 64bit Professional (v1809)

I did glance at the Windows firewall and don't see any obvious blocks or issues. No 3rd party AV tools or other firewalls are used. 

I did manually download and reinstall LIVE UPDATE directly from here (MSI), but that did not fix the issue. No error messages, all seemed fine like normal. However, I still have the same no internet connection problem when trying to scan. * I did not uninstall prior.
 

v.securite

New member
PRIVATE E-2
Joined
Nov 7, 2019
Messages
3
:shutup: Sadly Forget about what i say ,Msi Dragon center .30 & .60 is not working anymore too.

I have no better solution to offer for now, Sorry about that. 

We had to wait & see the next Moderator/Team message about this internal issue getting fixed .

And Yeah ,im same as like you reading this post , just hope MLU get fixed sooner ,have a nice day~ :party:
 

rene-bertrand.levernier

New member
GENERAL OF THE ARMY
Joined
Sep 17, 2016
Messages
8,113
BUTTERS date=1573575415 said:
how long its going to be to fix live update 6 bug?
i need to update some driver
I have not the answer about Liveupdate availability but update of drivers can be done easily without it (myself, I never use Liveupdate). Go to the support page (for example, >>B450M Gaming Plus<<), download the driver then run it.
Hoping it shall help,,
:emot-tip-wink:
 
Top