Live Update issues? See here.

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,813
langbardr date=1580327500 said:
After my manual bios update I plan to reinstall a clean Windows version.  What's the recommended way to install all the drivers ? Using Live Update and let it find and install all driver by irself, or going on the site to pick up every drivers and install them one by one ?
Let Windows download and install all updates etc first.
Intall your graphics card drivers straight from Nvidia/AMD site.
Then you can use LiveUpdate to install other drivers.
 

govindkrajesh

New member
PRIVATE E-2
Joined
Feb 8, 2020
Messages
5
Just built a PC last week with the B450 Tomahawk Max and Ryzen 5 3500. Pretty much none of the MSI apps are working on my system.
Mystic light worked initially, but the RGB went back to default on restart, and the software could no longer change the light settings after that.
Tried installing App Manager, Live Update and Gaming App. Live Update and Gaming App refuse to open, whether it's through App Manager or by directly opening the exe.
This is a fresh installation, so everything is at the latest version. Shouldn't be a driver issue, since I just installed them a few days back.
Not sure if related, but I'm running this with Japanese system locale, and English (US) language. Whatever apps actually open up seem to be in Japanese, which might be due to this (although system locale was only supposed to change unicode).
 

andersonblacksabbath_7

New member
PRIVATE E-2
Joined
Feb 11, 2020
Messages
2
Hi everyone, I had a problem that I think its related to the Live Update and I want your opinion.

Last sunday I decided to format my pc (that was working perfectly), installing Windows 10 in a new ssd. I was installing the drivers and softwares when, in one of the several times you need to restart, the screen became weird and the video freezed, then the screen turned into black, in the middle time the cursor was moving and freezing, like the windows itself, it was freezing for some seconds and became normal and freezing again. This happened a few times when I restarted the pc.

So, I decided to format, again, and this time I created various restoration points for each 2 drivers/softwares that I installed. I installed the GPU driver and the sound driver, Crystal Disk Info and 2 more softwares (between the installations I was restarting the pc to see if it was happening yet), and when I finallly decided to install the MSI softwares I started installing Live Update and Xboost. It happened in the desktop, the exactly same screen that had showed earlier. Then I used the restoration point and continued to install other programs and several games. I didn't reinstalled any of the 2 programs and until now the windows is working perfectly again. I'll put a photo and try to put a video of the problem. What do you think? It really can be related to the MSI programs?

[attachthumb=1]
 

Attachments

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,409
That is in no way a Live Update issue. Please open an own thread.
 

andersonblacksabbath_7

New member
PRIVATE E-2
Joined
Feb 11, 2020
Messages
2
flobelix date=1581507177 said:
That is in no way a Live Update issue. Please open an own thread.
Maybe not, but the problem stopped at the moment that I restored windows, uninstalling Live Update and Xboost. Coincidence or not, the information stays.
 

BREWS

New member
SERGEANT
Joined
Jan 30, 2010
Messages
31
I  used LiveUpdate 6 today. It suggested there was an update so I performed that first. I do not have the exact version because the computer is now dead. I was attempting to update MSI X470 Gaming Plus MAX as the PC was having erratic problems of freezes and video blinking, browser windows closing themselves, etc. I presumed that LiveUpdate 6 would find me the correct BIOS update and trusted it. It correctly reported my motherboard as M7B79. I downloaded and saved BIOS H40, as suggested, then installed it using M-Flash. I now understand by researching MSI site that this BIOS is for a completely different motherboard, A88X-G41 PC Mate. As soon as the M-Flash was done, my PC rebooted and is now dead as a rock. I am using this forum on my old laptop.
Who is at fault for this? I have trust in MSI products but now I am out a motherboard because of defective MSI software...?? I am really interested what the response may be to this software error. Is there a way to back up BIOS updates to factory original? I have already tried powering down, removing power and pressing the Clear CMOS button twice now for over 10 seconds.
HELP!!
 

ghostyshev

New member
PRIVATE E-2
Joined
Oct 19, 2017
Messages
1
Hey! I've got an issue - MSI Live update not launching at all. Even after reinstalling, cleaning and etc. Any help appreciated.
 

amd4me

New member
PRIVATE E-2
Joined
Mar 19, 2020
Messages
3
Yes im running the MSI B450 Gaming Carbon Pro Ac board
Msi RX580 video
Samsung Evo 970 M2 Nvme
16 gig 3000 MHz Crucial mem
Ryzen 5 2600
Win 10 home 64 bit
Thought Specs may help
Problem is Gaming App keeps coming up that there is a new version 
6.2.0.97 I update it goes away until the next boot then same thing pops up
What am I doing wrong
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,813
It might be discovering the version incorrectly. If you have already updated to latest version then just ignore it.
 

t-varoey

New member
PRIVATE E-2
Joined
Dec 17, 2019
Messages
1
Updated bios with MSI Liveupdate 6 and now my pc starts with no picture ??
How can i repair bios with no screen ?
 

js_senior

New member
PRIVATE E-2
Joined
Oct 25, 2019
Messages
4
ghostyshev date=1583063555 said:
Hey! I've got an issue - MSI Live update not launching at all. Even after reinstalling, cleaning and etc. Any help appreciated.
I have the exact same issue, loaded Live update and it said that there was an update to the program, after the update had installed Live update won't open anymore, nothing happens when you double click the icon!!
 

chocopardo13420

New member
PRIVATE E-2
Joined
Mar 28, 2020
Messages
1
I am having issue with that live update. Since i updated it my computer starts freezing and restart. Please help,
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,813
t-varoey date=1585141987 said:
Updated bios with MSI Liveupdate 6 and now my pc starts with no picture ??
How can i repair bios with no screen ?
Reflash BIOS manually using MFlash. BIOS file available on your product's site.

Mekiz79 said:
I have the exact same issue, loaded Live update and it said that there was an update to the program, after the update had installed Live update won't open anymore, nothing happens when you double click the icon!!
chocopardo13420 said:
I am having issue with that live update. Since i updated it my computer starts freezing and restart. Please help,
I think MSI might have broken something with LiveUpdate. I suggest you tell them that you are facing issues with it.
>>How to contact MSI.<<
 

oliveira2gd

New member
PRIVATE E-2
Joined
May 2, 2020
Messages
4
My Live Update 6 simply does not open. I install it, run it, and nothing happens.
 

kitsune1221

New member
PRIVATE E-2
Joined
May 10, 2020
Messages
1
Mine keeps telling to to update the wifi driver and i do it and Intel says it was successful, but every time i scan for updates, it appears again, saying incompleted in the history and I've done this 3 times in the last hour or so. Is there a bug or something because this makes no sense to me.
 

robinson.j.brian

New member
PRIVATE E-2
Joined
May 11, 2020
Messages
2
I just ran LiveUpdate on my Tomahawak B450. After the update completed which updated Realtek PCIE Network Drivers to 10.38.1118.2019 (Confirmed and also tried a manual uninstall/install of drivers) Realtek HD Drivers 6.0.8911.1 and AMD Chipset Drivers to 19.10.36. Now my wired ethernet is no longer working. Everything else is functioning as normal, and this happened as soon as the LiveUpdate completed (or during it). I tried to send a message to MSI, but after typing the whole story and giving them all my part numbers (took me about 15 minutes). I hit send and got a server error... Now I am loathe to do it all again. (Obviously I did thi on my laptop, not my desktop). Anyone else have the same problem?
 

alkeh

New member
PRIVATE E-2
Joined
May 13, 2020
Messages
1
kitsune1221 date=1589090120 said:
Mine keeps telling to to update the wifi driver and i do it and Intel says it was successful, but every time i scan for updates, it appears again, saying incompleted in the history and I've done this 3 times in the last hour or so. Is there a bug or something because this makes no sense to me.
I have the exact same problem.

Live Update wants to update my AMD chipset drivers. But i have updated them, once via Live Update, and after that one failed, manually with the latest drivers from AMD. Still, Live Update recognizes an outdated chipset driver version.

What to do now? (MSI X470 Gaming Plus)
 

f.b.2002

New member
PRIVATE E-2
Joined
May 27, 2020
Messages
1
So for a while now I haven't been able to use MSI Live Update 6 like I used to. My current Game PC doesn't have any places to fit in a CD, zo I converted it from a older PC to my USB stick. I ran the setup, it downloaded, and it worked properly. But all of a sudden it wont start up. I tried reinstalling Live Update 6 from my USB. But I keep getting "Load Driver Failed" I am new to all of this, this is also my first ever gaming PC. I have a MSI MPG Z390 GAMING AC. It used to work normally but suddenly I can't start it up, repair it, or reinstall it. Anyone out there that has the same problem, or can help me out?
 

Attachments

You must log in or register to reply.
Top