M.2 Drive not recognizing on C236 Workstation Board

thescarydoor

New member
PRIVATE E-2
Joined
Sep 21, 2017
Messages
4
I recently purchased the C236 workstation board with a Crucial 1 TB MX300 SATA M.2 2280 SSD and a Seagate Ironwolf Pro.  The Crucial will be the boot drive and the Seagate will be the archive drive.  The Seagate is recognized during OS installation buit the Crucial M.2 will not recogize.  I've updated the BIOS and attempted to download the installation drivers from Crucial but am having issues with them extracting from .zip format.  I'm wondering if there are any settings in the BIOS that need to be turned on, off, or changed to be able to use an M.2 drive?
 

badboy2k

Well-known member
Global Moderator
Joined
Feb 11, 2012
Messages
9,159
the M.2 port on the board is unswitchable and is PCI-E gen 3.0 x4 only and has no capability to use SATA based M.2 SSD's in the slot as a result as it cant share lanes with the SATA BUS!

sorry but you cant use that M.2 on the Board as its not Supported in the M.2 slot!

[attachthumb=1]
 

Attachments

wx2901

New member
PRIVATE E-2
Joined
Oct 1, 2017
Messages
1
Good evening,
Which SSD M.2 is compatible with "M2_1: M.2 Slots"? on this motherboard "C236A WORKSTATION"
Please, give me a make and model.
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,895
Here's a list: https://www.msi.com/Motherboard/support/C236A-WORKSTATION#support-hdd
Basically any M.2 PCIe drive will work.
M.2 SATA drive will not.
 
Top