M.2 SSD PCI Express port display problem

discoverspr155d02dc

New member
Joined
Mar 9, 2021
Messages
1
Hello.
I just started Windows 10 Home after formatting.
Now I run into a problem which never in different versions of old Windows had happened to me every time I formatted.

At the moment I have on my notebook MSI GP63 Leopard 8re, as I usually did to completely delete the data instead of formatting it, with the exception of the data from the 1TB backup mechanical HHD, which I did at the time of installation of Windows 10 was Delete the 2 SSDs that appeared available because one of them appeared to me partitioned into several pieces, so what I always did was delete them so that when I created the partition, it would regenerate completely in one, so that I only have one partition per disk, that is 2 SSD (160GB and 256GB) and 1 HHD (1TB (.

Well, in this case it did not happen, it disappeared completely and I cannot make it appear, I was looking for several ways and I have not found the problem, just as I contacted Microsoft support but they have not found the solution yet.

Only the primary 256GB SSD (system) is visible, the mechanical 1TB but not the secondary 160GB SSD, at first.

I have tried entering Create and Format Hard Disks, and I had no solution, it does not appear directly, I made a driver update in case it was that problem and the secondary SSD that is located in the PCIex still does not appear.

Now what I did was exchange the SSD of the two available ports and only the primary SSD appears visible in this case it would be the 160GB one after generating the exchange, the one that was not seen appeared and the other disappeared as seen in the image where You can see disks C and D. Perhaps for some reason the second PCIexpress port is not working or is not activated to place the second M.2 SSD

In addition to all this, a thread was also created in the Microsoft Community to respond to this problem, where it also has several images of both windows and the BIOS in which they asked me, as if someone needs it to be able to see it.

I would like if you can inform me about this situation.
Martin Rocha
 

nysmeee155102da

Active member
Joined
Jan 4, 2021
Messages
835
What are the two SSD modules you use? Are they SATA or PCIe SSD?
One of the SSD slots on your laptop only supports PCIe SSD therefore the SATA SSD can't be detected.
 
Top