M.2_2 slot not working

jfmol15a802e5

New member
Joined
Oct 20, 2021
Messages
4
So I have a B550 Gaming Plus Motherboard. I recently just got a second m.2 PCIe Gen 3 ssd for my computer. I installed it into the m.2_2 slot and got a VGA indicator. So I tired a different m.2 ssd in the same slot and I received the same error. Was wondering if there could be a problem with the chipset for the m.2_2 slot and if so would a bios update fix it?
 

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
1,087
is your pcie_3 slot populated? what's the SSD model number? is it recognized when you connect to M2_1?
1634708377165.png
1634708345096.png
 

jfmol15a802e5

New member
Joined
Oct 20, 2021
Messages
4
The pci_e3 was populated with my gpu but I moved the gpu to the pci_e1 slot. Now the mb sees the ssd but says it's not supported. The ssd model number is A80.
 

MegaGoat

Member
Joined
Jun 22, 2021
Messages
41
So I have a B550 Gaming Plus Motherboard. I recently just got a second m.2 PCIe Gen 3 ssd for my computer. I installed it into the m.2_2 slot and got a VGA indicator. So I tired a different m.2 ssd in the same slot and I received the same error. Was wondering if there could be a problem with the chipset for the m.2_2 slot and if so would a bios update fix it?
what cpu is installed? and A80? what brand name is it nvme or sata based?
 
Last edited:

jfmol15a802e5

New member
Joined
Oct 20, 2021
Messages
4
I figured out what was wrong. I was looking under self test for nvme without thinking. The mb sees it and I formatted it in windows. The M.2 works well. Thanks everyone for helping.
 
Top