MAG CORELIQUID 240R - high CPU temperature

jb.onsa158802e0

New member
Joined
Nov 21, 2021
Messages
6
Got an i9 (10900K) CPU with MAG CORELIQUID 240R installed to cool it down. For a while, the system worked fine. Recently I noticed that the CPUs temperature at rest is about 70c (no less, no more). If I load the computer (or god forbid start gaming), the CPU temperature rises to 100c immediately and sticks to that value until I close the game. It wasn't like that before. I did not notice any leakage and the cooling seems to be underperforming. The fans are spinning at 100% (according to the MSI center).
What I tried:
- First thing I tried is a visual inspection that didn't show any leakage indication
- Second, I cleaned up the CPU and the copper contact plate from the old thermal paste and re-pasted. It didn't help, though
What is wrong with the liquid cooling system? Is it broken? It didn't even last 7 months.
 

Attachments

gfong#2

Member
Joined
Dec 12, 2020
Messages
61
Mine lasted just short of a year. Using it on an i5-10600K. It acted exactly like you described and I also changed the paste but did not change a thing. I don't know what part of it is broken but something is. I needed my computer to work correctly so I installed another one but without the lights. MSI MAG CORELIQUID P240 was on sale at my local Canada Computers. I have a warrenty claim in now but have not heard anything back as it this just occured last week.

Maybe put in a ticket to MSI to see what they will do. I know I did not help with a fix but at least you know others are failing as well. :(
 
Joined
Nov 22, 2021
Messages
2
hey i have the same problem since 3 days now. I have changed the paste and i still get 100 degrees when launching a game. I have spoken with the shop who sold my pc and told me those cooling products have the same problems, they only last aroun 8 to 10 months. The shop makes me send the whole computer to them for a warranty claim but i cannot do that because im home working and cant afford staying without pc for more than a week. I have opened a ticket and i hope MSI supports me by replacing it.
 
Joined
Nov 23, 2021
Messages
1
Had the exact same issue this last week or 2. Cooler must be around 7 months old maybe a little more and it has just stopped cooling. PC shuts off regularly when trying to play games. Cant raise a ticket as i stupidly forgot to register product and no longer have the box.
 
Joined
Nov 22, 2021
Messages
2
Had the exact same issue this last week or 2. Cooler must be around 7 months old maybe a little more and it has just stopped cooling. PC shuts off regularly when trying to play games. Cant raise a ticket as i stupidly forgot to register product and no longer have the box.
you still can register it if you have the invoice. I just did it yesterday, you need the serial nomber which is on a sticker in the cooler. i will no longer purchase an msi product because msi wont cover my guarantee as they make me to contact the shop where i bouthg it and the shop is making me send the whole computer which i will not do it
 

jb.onsa158802e0

New member
Joined
Nov 21, 2021
Messages
6
you still can register it if you have the invoice. I just did it yesterday, you need the serial nomber which is on a sticker in the cooler. i will no longer purchase an msi product because msi wont cover my guarantee as they make me to contact the shop where i bouthg it and the shop is making me send the whole computer which i will not do it
Yep, I have already submitted an RMA.
In the meantime, I have purchased CoolerMaster Hyper 212 that does the job just fine keeping the CPU temperature under 40C. Maybe I have to stick with it instead? ))
 

mnorthcot159802e7

New member
Joined
Nov 29, 2021
Messages
1
Same issue. The Cooler is about 10 months old. Really disappointed at the quality of this product and the effort this will take and how long I will be without a PC.
 

gfong#2

Member
Joined
Dec 12, 2020
Messages
61
Same here. I sent it more than a week ago and heard nothing back since then. The process is extremely sloppy and slow.
Thanks for answering. I will try and see if I can get a hold of them and if I get anywhere I will update this post. good luck. :)
 

dskj2158c02df

New member
Joined
Dec 3, 2021
Messages
6
Got an i9 (10900K) CPU with MAG CORELIQUID 240R installed to cool it down. For a while, the system worked fine. Recently I noticed that the CPUs temperature at rest is about 70c (no less, no more). If I load the computer (or god forbid start gaming), the CPU temperature rises to 100c immediately and sticks to that value until I close the game. It wasn't like that before. I did not notice any leakage and the cooling seems to be underperforming. The fans are spinning at 100% (according to the MSI center).
What I tried:
- First thing I tried is a visual inspection that didn't show any leakage indication
- Second, I cleaned up the CPU and the copper contact plate from the old thermal paste and re-pasted. It didn't help, though
What is wrong with the liquid cooling system? Is it broken? It didn't even last 7 months.
same as mine its already broken
 

dskj2158c02df

New member
Joined
Dec 3, 2021
Messages
6
hey i have the same problem since 3 days now. I have changed the paste and i still get 100 degrees when launching a game. I have spoken with the shop who sold my pc and told me those cooling products have the same problems, they only last aroun 8 to 10 months. The shop makes me send the whole computer to them for a warranty claim but i cannot do that because im home working and cant afford staying without pc for more than a week. I have opened a ticket and i hope MSI supports me by replacing it.
how many months the of warranty?
 

dskj2158c02df

New member
Joined
Dec 3, 2021
Messages
6
Got an i9 (10900K) CPU with MAG CORELIQUID 240R installed to cool it down. For a while, the system worked fine. Recently I noticed that the CPUs temperature at rest is about 70c (no less, no more). If I load the computer (or god forbid start gaming), the CPU temperature rises to 100c immediately and sticks to that value until I close the game. It wasn't like that before. I did not notice any leakage and the cooling seems to be underperforming. The fans are spinning at 100% (according to the MSI center).
What I tried:
- First thing I tried is a visual inspection that didn't show any leakage indication
- Second, I cleaned up the CPU and the copper contact plate from the old thermal paste and re-pasted. It didn't help, though
What is wrong with the liquid cooling system? Is it broken? It didn't even last 7 months.
any update bro?did yoy claim your warranty>??
 

gfong#2

Member
Joined
Dec 12, 2020
Messages
61
Called MSI Hotline today for my area and they took my email address and my serial number of the MAG 240R that I had submitted. Within 30 seconds they had the RMA email sent to me with instructions on how to proceed with the RMA.
The phone number I called in Canada was only for MSI Computers/Laptops and Monitors but they did help me. Hopefully this works for the ones that have not heard anything back form the RMA people. I had put my RMA request in on the 18th of November and the 24th.

Here is the website I used to get my hotline number.
Service Location | MSI Global - The Leading Brand in High-end Gaming & Professional Creation
 
Last edited:

zappyisfun

New member
Joined
Nov 4, 2017
Messages
1
i have the same exact problem. my computer starting shutting off a few days ago and i noticed my fans going 100 percent but cpu usage at 0 (because on desktop) but the cpu temp was 100c!!!
i can not submit a ticket to MSI to get a replacement. when i click get support on the product in my account it loads an error page and brings me back to MSI website.

i bought this cooler only 5 months ago! how do i get a RMA??
 

jb.onsa158802e0

New member
Joined
Nov 21, 2021
Messages
6
Top