ME 0.0.0.0 and Product Name BIOS Error.

nikolasv1994

New member
PRIVATE E-2
Joined
Oct 16, 2017
Messages
9
Hello, how are you? I got a bios failure on my laptop (MSI GE62VR 7RF Apache Pro)

I was investigating in forums and I have to do a whole story to repair the fault, I attach the forum link. (https://www.win-raid.com/t7047f39-A...ure-on-MSI-GE-VR-RF-Apache-Pro.html#msg120410)

Someone recommended that I speak to SVET and told me that he has a way to repair it safely without the laptop being unusable? Could you tell me how it is and if it has a cost, what would it be? I do not know if I am going to repair it NOW, but in the future i'll be able to pay for the repair (If you confirm that it is indeed IMPOSSIBLE that it fails)

Sorry my English, it is not my native language, I am from Argentina and that is why I also ask the issue of the cost of repair. My regards, brother! :)


For now, I have two errors that shows after the ORIGINAL bios update done on June of this year.
The bios has not product name and the ME firmware is 0.0.0.0

Somebody can help me?
 

next3r

Active member
MAJOR
Joined
Jun 22, 2018
Messages
1,836
on win raid you flash bad ,,not bios ,,.ME FW NEED ?
your screens
 
Last edited:

nikolasv1994

New member
PRIVATE E-2
Joined
Oct 16, 2017
Messages
9

next3r

Active member
MAJOR
Joined
Jun 22, 2018
Messages
1,836
For this I need to unlock the ME? How can i do that? Svet knows how can i do that?
not flash now nothing ,,and test write @Svet


problem not only ME fw ,,,after read all "missing NB name" :unsure: any corrupt in bios or similar ,,,any next bad flash - full brick
test write him @Svet or @Falkentyne get same problem :unsure:""Notebook forum review""

any flash is risk ,,in bios is OLD FW 11.7 or 11.6 ,,link up is last from msi 11.8.65
same disable ME in bios --brick
@Svet -more correct info :-)
 
Last edited:

nikolasv1994

New member
PRIVATE E-2
Joined
Oct 16, 2017
Messages
9
not flash now nothing ,,and test write @Svet


problem not only ME fw ,,,after read all "missing NB name" :unsure: any corrupt in bios or similar ,,,any next bad flash - full brick
test write him @Svet or @Falkentyne get same problem :unsure:""Notebook forum review""

any flash is risk ,,in bios is OLD FW 11.7 or 11.6 ,,link up is last from msi 11.8.65
same disable ME in bios --brick
@Svet -more correct info :-)

I'm not going to try anything until Svet shows up and tells me what to do.

The ME version now is 0.0.0.0
Also now in the BIOS says Change the Product Name ._.

Thank you for your help brother
 

next3r

Active member
MAJOR
Joined
Jun 22, 2018
Messages
1,836

nikolasv1994

New member
PRIVATE E-2
Joined
Oct 16, 2017
Messages
9
Hello, how are you? I got a bios failure on my laptop (MSI GE62VR 7RF Apache Pro)

Someone recommended that I speak to SVET and told me that he has a way to repair it safely without the laptop being unusable? Could you tell me how it is and if it has a cost, what would it be? I do not know if I am going to repair it NOW, but in the future i'll be able to pay for the repair (If you confirm that it is indeed IMPOSSIBLE that it fails)

Sorry my English, it is not my native language, I am from Argentina and that is why I also ask the issue of the cost of repair. My regards, brother! :)


For now, I have two errors that shows after the ORIGINAL bios update done on June of this year.
The bios has not product name and the ME firmware is 0.0.0.0

Somebody can help me?
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
75,922
Check email/PM FYI and queries.
 
You must log in or register to reply.
Top