MEG CoreLiquid S360 AIO randomly disconnecting

yue.yichen1992

New member
PRIVATE E-2
Joined
Jul 11, 2017
Messages
7
Hi, I just assembled my new pc last week. I've been observing that S360 has been disconnecting randomly one time or two per day, after that CPU thermal reading on the lcd screen of the aio stuck at a fixed number.
When the it happens. I can hear the "usb device disconnects and reconnects" sound clearly from my pc. Another thing happens is that the CPU readings in the "hardware monitoring" tab of MSI center disappears (when it works normally, the tab has all the cpu readings). However, when I check the usb devices, the aio is listed in the device manager. If I uninstall MSI Center, shutdown, clear CMOS, then boot up, install MSI center. the aio works as expected again...

I've checked the both usb cable and sata power cables for the aio seems all good to me.
The issue is quite annoying, because of lost of cpu reading the aio fans are not adjust speed automatically.

Is the AIO defective or it's just a software issue?
 
Last edited:
Joined
Jan 20, 2023
Messages
2
I have the exact same problem !!!
Tried every usb port.
Tried to connect it to a NZXT hub, and it is the only USB that get disconnect.

Any idea of what is going on ?
 

yue.yichen1992

New member
PRIVATE E-2
Joined
Jul 11, 2017
Messages
7
I have the exact same problem !!!
Tried every usb port.
Tried to connect it to a NZXT hub, and it is the only USB that get disconnect.

Any idea of what is going on ?
I figured it's related to power management setting of the usb port controllers. I un-ticked the options of these controllers which the aio is attached to.
Now the aio works almost perfectly. I still see occasionally the aio lcd went to the "loading" screen once or twice a week but it's acceptable. I can fix easily by opening coreliquid feature inside msi center and click on apply.

And I suspect the issue has to do with usb power is on when pc is in sleep as well, (might be a firmware issue that aio is not aware of pc being asleep). I disabled "usb standby power at s4/s5" in the bios, hoping it will complete shut off the power supply to the aio, which makes me cannot wake up my pc by moving mouse or press a key.

before you tries above steps, you probably want to do the advanced update in msi center to ensure all firmware is latest. I remember there was a firmware update for s360 last week.

Meanwhile I really hope devs from msi official can take a look at the issue. like I mentioned. aio still occasionally goes to "loading screen". and the aio should be made better aware of the usb power / pc sleep.
 

Attachments

Last edited:

yue.yichen1992

New member
PRIVATE E-2
Joined
Jul 11, 2017
Messages
7
Today, the issue occurred again after pc woke up from sleep. I had to terminate msi processes then deleted cache for msi center to make sensor reading work again.. @msi please take a look at this.. Seems like it's software compatibility issue related to windows usb power saving/sleep/fast startup

I just disabled pc fast startup. hope it will resolve the issue.
 
Last edited:
Joined
Jan 20, 2023
Messages
2
Yeah same issue !
Contacted support, so far nothing else than re-installing MSI center.
Edit : It looks like it reset more when I use a personnal image/video than when I use the preset ones
 
Top