Modern 14 drivers

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,589
GNA-Scoring-Accelerator-Version-02.00.00.1097
HID-Event-Filter-Drivers-Version-2.2.1.384


alternative -latest "when OEM not works"
CREATE RESTORE POINT
 

ajlmacleo157302dd

New member
Joined
Nov 18, 2021
Messages
1
Hi I have updated my Stealth 15M A11UEK to Win 11 (clean install) and I too am having a problem trying to find a driver for detection verification. I have researched it and other manufacturers have the same issue. HP forums suggest installing a new version of the realtek audio driver (pointing to this being an issue on detection of an audio jack being plugged in). While this driver does lead to random BSOD it does remove the yellow triangle so it does look like an realtek audio driver issue. If you check out the post on intel forum it boils down to what NUC version you have and thats where I am stuck

Solved: NUC7i5BNH - Detection Verification driver - Intel Communities
 

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
2,177
Have you tried to get the latest Win11 drivers from MSI website?
Try to reinstall the Realtek Audio driver with DDU tool.
 

publi15ac02e8

New member
Joined
Dec 7, 2021
Messages
2
I don't know whether this will help, but what solved it for my GE76 Raider was to go into the Intel SST [Smart Sound Technology] driver package (which I downloaded from the MSI drivers page for my laptop), unzip it, go into Production\IntelMvaExtensionInf\IntelMvaExtension.inf, right-click that INF file and pick "Install." No more yellow exclamation point, driver installed, done.
CORRECTION: Okay, it didn't work after all. I could swear it worked. Trying something else.
 
Last edited:

publi15ac02e8

New member
Joined
Dec 7, 2021
Messages
2
I don't know whether this will help, but what solved it for my GE76 Raider was to go into the Intel SST [Smart Sound Technology] driver package (which I downloaded from the MSI drivers page for my laptop), unzip it, go into Production\IntelMvaExtensionInf\IntelMvaExtension.inf, right-click that INF file and pick "Install." No more yellow exclamation point, driver installed, done.
CORRECTION: Okay, it didn't work after all. I could swear it worked. Trying something else.
I'm an idiot. Right in the Production/Drivers folder is a "DetectionVerificationDrv.inf" file. Right-click that and Install. That solved it. I also did the MVA and all the other INF files.
 
Top