Monitor WQHD MAG322CQRV Issue

kayneo19940940632

New member
Joined
Aug 3, 2020
Messages
6
Hey I’m having an issue with my monitor I just purchased today, when at 144h the screen has the issue of coloured lines running down whenever the screen is black or close to it in colour. This only appears in the middleish part of the screen and is not a gpu or some pc issues as this shows up even when the only thing plugged in is the monitor itself.
 

kayneo19940940632

New member
Joined
Aug 3, 2020
Messages
6
Just noting now also even when on the lower refresh rate certain colours like that on the msi page i took the photo of are still having some issues in the place where the lines are just much harder to notice, at 120 the colours seem off and occasionally the lines appear at 60 i couldnt notice much or any problems really, additionally my mosue regardless of which one i use seems to have some occasional stutter when just moving around. likely going to take this moniter back to the store i purchased from later today and see about replacement or a fix but would still appreciate advice.
 
Last edited:

zerijelly

Member
FIRST LIEUTENANT
Joined
Jul 5, 2016
Messages
484
Would the issue occur with bith HDMI, DP output?
Check the HDMI, DP cable being well connected to the monitor and the system(laptop/dekstop).
 

kayneo19940940632

New member
Joined
Aug 3, 2020
Messages
6
Yes I’ve tried both the hdmi and dp that came with the monitor as well as a hdmi I have that is fully reliable and the issue still appears as well as when there is actually nothing plugged into the monitor other than the power source it appears when it shows me the ”no input detected“ screen or whatever you may call that, I then went and plugged my pc into my tv just to see if any chance it were my pc and both of those were perfectply fine at all refresh rates and resolut I could test
 
You must log in or register to reply.
Top