MPG B550 Gaming plus high temp after updating Bios

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
Hello,

Specs -
Ryzen 5600x (with Stock cooler)
CORSAIR VENGEANCE RGB PRO SL 16GB (2x8GB)
Corsair TX750M PowerSupply
MSI NVIDIA GeForce RTX 3060 Ti GAMING X LHR

I've updated my motherboard to the latest bios to enable Rezizable bar for my MSI 3060 ti gpu. Since then when I play battlefield 1, the cpu temp gets high and there is a freeze when spawning back to the map and sometimes while gameplay.

When playing bf1 for about 10 mins at ultra settings (most of the time 130 - 160 fps) temp 80-85 C
1656405478231.png

Before the update, as I remember I did not get more then 140 fps and themp was around 70-75 C

  1. Things I already tried -
    1. Tried MSI Bios GameBoost and turned it off.
    2. Had XMP profile 1 turned on for a day and turned off when I got the lag.
    3. Tried turning off resizable bar but doesn't make a difference.
    4. Tried CMOS reset with the pins.

  2. I do not remember the BIOS that the motherboard came with but as I remember it was Version-7C56v14 Release Date-2020-11-04
  3. Current BIOS is Version-7C56v1A Release Date- 2022-05-26

  4. Please help me to sort this out. Thanks
 
Last edited:

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
7,786
Flash to 7C56v19 and see if the issue persists. If it solves the issue, i would stay on v19 for now and report the issue to MSI.
Otherwise, flash to 7C56v17 and see if the issue persists. I would not advise flashing to an older BIOS than that, because you'd miss out on too many other bugfixes (way more than in the changelog).
GameBoost is never good, it's the worst way to OC your CPU and just kills the efficiency. Nowadays i actually wouldn't overclock the CPU at all anymore.

Bad performance of the AMD boxed cooler can be a known issue though, see this thread for example. Yes, that person got mid-90°C, but his CPU also had twice the power draw.
So your 80-85°C seem slightly elevated for the 70W CPU power draw in gaming, i'd expect your previous 70-75°C-ish temps.
 

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
Flash to 7C56v19 and see if the issue persists. If it solves the issue, i would stay on v19 for now and report the issue to MSI.
Otherwise, flash to 7C56v17 and see if the issue persists. I would not advise flashing to an older BIOS than that, because you'd miss out on too many other bugfixes (way more than in the changelog).
GameBoost is never good, it's the worst way to OC your CPU and just kills the efficiency. Nowadays i actually wouldn't overclock the CPU at all anymore.

Bad performance of the AMD boxed cooler can be a known issue though, see this thread for example. Yes, that person got mid-90°C, but his CPU also had twice the power draw.
So your 80-85°C seem slightly elevated for the 70W CPU power draw in gaming, i'd expect your previous 70-75°C-ish temps.
Thank you. I'll try that and give an update.
 

534cc

New member
Joined
Feb 10, 2020
Messages
22
The stock AMD cooler is barely adequate. A cheap aftermarket cooler like a Cooler Master Hyper 212 or similar can drop your temps by up to 20 deg C.
 

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
I flashed to 7C56v19 and then to 7C56v17
Both are the same temp. Gameplay Lags a bit at 82 Degrees C

I wonder if BIOS reading the wrong temps from sensors? I guess I have to replace the stock cooler and leave with latest BIOS
 

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
I have bought an aftermarket cooler and the temps droped to 60-65 playing BF1 at Ultra 1440p
I have had the GPU overclocked abit with afterburner which I fogot to mention earlier. I turned off eery overclock with stock cooler to see if I lag but it was still lagging sometimes but not always.

Once I installed the new cooler, I've tested and it was still lagging even with afterburner GPU overclock turned off.

Solution: When DX12 is turned off + new Cooler + Latest BIOS it's not lagging anymore.
 

starfirext159102e5

New member
Joined
Jul 2, 2022
Messages
2
Have the same issue....
My Temps did go up by 15-20c
B550 gaming plus
Ryzen 5800x
32GB 3600mhz corsair vengeance ddr4
3070ti
 

starfirext159102e5

New member
Joined
Jul 2, 2022
Messages
2
Hello,

Specs -
Ryzen 5600x (with Stock cooler)
CORSAIR VENGEANCE RGB PRO SL 16GB (2x8GB)
Corsair TX750M PowerSupply
MSI NVIDIA GeForce RTX 3060 Ti GAMING X LHR

I've updated my motherboard to the latest bios to enable Rezizable bar for my MSI 3060 ti gpu. Since then when I play battlefield 1, the cpu temp gets high and there is a freeze when spawning back to the map and sometimes while gameplay.

When playing bf1 for about 10 mins at ultra settings (most of the time 130 - 160 fps) temp 80-85 C
View attachment 161052
Before the update, as I remember I did not get more then 140 fps and themp was around 70-75 C

  1. Things I already tried -
    1. Tried MSI Bios GameBoost and turned it off.
    2. Had XMP profile 1 turned on for a day and turned off when I got the lag.
    3. Tried turning off resizable bar but doesn't make a difference.
    4. Tried CMOS reset with the pins.

  2. I do not remember the BIOS that the motherboard came with but as I remember it was Version-7C56v14 Release Date-2020-11-04
  3. Current BIOS is Version-7C56v1A Release Date- 2022-05-26

  4. Please help me to sort this out. Thanks
I took a pic of the version before I upgraded I had v15 on it I'll go back to it v19 I'm seeing the same temps
 

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
You can follow this video clip and turn on DirectX12 if you are having the exact same issue I'm having.


After a bit of research, some said to play with DirectX12 on for a while with the lag/game freeze for a while.

I did both of the above and after a while on the same map, game was fine.
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
9,097
Do you get the same temp if you disable Rebar
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
9,097
OK and are you Using Curve optimiser in the BIOS this will hep reduce temps and if it was on before a bios update would have disabled it

It can be turned on using AMD Ryzen master

A offset of -25 should work with out a problem
1656854309939.png
 

dushan.ex155c02d5

BlackHole
Joined
Jun 28, 2022
Messages
7
My system stays at good temp with the new cooler (Vetroo V5) max 60*C / 65*C while gaming at max settings at 70+W (without OC) so no need to set -offset
 
Top