MPG X570S EDGE MAX WIFI not posting after bios update 7D53v11

Joined
Jan 17, 2022
Messages
13
Like said in the title, I tried updating my bios to the 7D53v11 version, after doing so/rebooting the PC won't POST and is stuck on the VGA light for the debug.

I managed to fix it by just rolling back the bios to the original version. There was no error message while updating or anything. I don't want to try it again but just putting out the info here to the MSI team to maybe have a look at.

Edit: I did try multiple things such as resseting the cmos by using the button on the board and the jumper, removing the riser cable on my gpu to plug it directly into the board, tried different memory config as well. Only going back to the original bios fixed it.
 
Last edited:
Joined
Jan 17, 2022
Messages
13
Board: MPG X570S EDGE MAX WIFI
BIOS: 7D53v10 (Tried to upgrade to 7D53V11)
VGA: Asus RTX 3080 White edition LHR
PSU: EVGA PW 1200W PSU
CPU: AMD Ryzen 3900x
MEM: 4x8GB, 3600MHz G.Skill Trident Z F4-3600C16D-16GTZNC
HDD/SSD: 1 1TB Samsung 980 Pro and 1 1TB Western Digital SN 750
COOLER: EK AIO 360mm
Keyboard: Steelseries Apex Pro, USB
Mouse: Steelseries Aerox 3 Wireless, USB dongle
OC: None
OS: Windows 11 Professional
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
20,154
Hi
Msi was able to test the board with that bios version and 3080ti and faced no issues.
I heard that clearing CMOS few times might help with that newer version.
323CB960-F042-4222-9131-BF71BCEE0BA1.png
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
8,317
Never was able to get it to work, just flashed back to the first version.
Yep BIOS 1.2.0.5 is a bug fest and I do believe it should be pulled due to problems it causes with higher specked systems if you hd 16GB of ram or under it worked but over and well was hit and miss if you'd get it to POST if you got it to POST had to tweak Memory setting to prevent System Crash, restarts and BSOD.

Bios 1.2.0.6 was a massive improvement and seems to be pretty well stable. I have had some of my best Gaming benchmarks set with BIOS 1.2.0.6

Have been using 1.2.0.6 since February with no problems.
 
Top