MS-7658 and 8GB of RAM

christopherbeddoes

New member
PRIVATE E-2
Joined
Jun 25, 2020
Messages
1
Hello.
My home and large extended family has lots of vintage computers...
Problem: I have an 2011 Medion Erazer running Win 10 with an MSI MS-7658 motherboard.
Intel (R) Core (TM)  i3 CPU 550 @ 3020 GHz.  ATI Radeon HD 5570 Graphics Card. All drivers are up to date and the machine has precious little data or heavy RAM using progs etc
I wanted to update the RAM as a scan stated that MS-7658 is capable of running 8GB. I ordered two sticks of 8GB and two sticks of Integral 4GB DDR3 1333MHZ duly arrived.
When installed on 'System' page I had the classic "8GB  (3.24 usable)" and Resource Monitor displayed "Hardware Reserved 4873MB !"
I have tried every single method to correct this balance...but it won't have it!
I emailed MSI and after a while they came back with
"Hello Chris,
Sorry for late reply, I did some digging to access more information about your motherboard but it is a quite old one and actually a custom design for Medion. These custom design boards have very limited functionality and most of the bios setting are not present for security and maintenance reasons. That is why there is no settings related to ram speeds, timings and voltages.
I?m sorry but with limited functionality in the BIOS we cannot provide you any meaningful advices to try.  You may get different results with different ram sticks."
They are right it has a very limited BIOS menu...but...I did find "Memory Hole Remapping" which it transpires should be enabled by default, it wasn't.
I enabled Memory Hole and it showed a full 8GB on 'System' and the machine worked like a dream...for 3 minutes.
then BSOD.
Repeated attempts have always worked for varying time periods including an entire working day and then it crashes without any good reason.
I know it's an old banger but it should work and within my very large and extended family it will remain useful for a while yet. On 4GB (Hardware Reserved 777 MB !) it would display (on it's HDMI out) a football match in 1080p with no digital smearing.
I cannot find a BIOS update for this board newer than 2010 which is the version I have.
The only method I haven't tried (Link Below) Option 1 is irreversible and if it didn't work I'm stuck with it.
The CMD method looks interesting but I can't find out from the author whether option 2 & 3 are reversable.
Any help and advice would be very gratefully received.
Chris
https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-memory-16gb-ddr3-installed-267useable/a4f19e81-97b5-4af1-997f-db285c339d66
 

Attachments

You must log in or register to reply.
Top