MS-8348 bad firmware (need a.qz)

G

Gustix5

Guest
Hi, i have a MS-8348 and it worked fine since i bought it. Last week i bought a 100cds boul (ipc) and it cant write them, and makes an strange sound (like a loud BZZZZZZ). So, i did 9 or 10 failed intents to copy this cds and i remembered tath the clone cd 3.xxx comes with the option 'calibrate laser b4 start'. It worked but only with audio cds. Then this week couldnt write even those audio cds. So i've decided to download the Firmware. My cdr sais tahts is the MS-8348 nor 'a' nor 'b' nor 's'. But its firware was (originally a.qz, very similar to de 'b') and its image was the same (front panel). So ive download it and installed it. THE WORSE MISTAKE in my life!!! it is the correct firmware, but it makes the cdr works bad!!! i put an audio cd and starts to spin at max speed (when audio needs 2x at max!!), and when i try to write others cds (ex: verbatim) 20 or more, PUF!! the BZZZZ!!!! again and burns the cd (Irony: now it reads the IPCs!). So im desperated to find the olds a.qz firmware, and in the msi page is only the stupid a.tz.

PLEEEASSEE!!! any1 knows where i can find my a.qz firmware?!
PD: I have a friend with the exact cdr and the aqz, is there any way i can copy that firmware?
PD2: sory about my english, im from Argentina!!!
 
Top