MSI CENTER 1.50.0 USER SCENARIO DOESN'T SHOW UP

aGift4u

New member
Joined
Jun 25, 2022
Messages
4
I downgraded to 1.0.41 and it's there :D Is it only like this for me on 1.0.50? If not we should report this to MSI
 

keenly.la15c502e7

New member
Joined
Jul 8, 2022
Messages
1
Similar as my situation now. I used to use User Scenario and Mysic Light on the previous version. After updated to 1.0.50, I couldn't even download those and my system fan control are not working as the way I wanted. Hope MSI can fix this asap.
 

aGift4u

New member
Joined
Jun 25, 2022
Messages
4
does user scenario show up in feature sets? are you able to enter user scenario when you click on OPEN?

also, please try if reinstalling MSI Center can help
MSI removal tool [newest version]
https://download.msi.com/uti_exe/nb/MSICenterUninstaller.zip
As you can see in the picture I attached, User Scenario doesn't show up at feature sets. I uninstalled and reinstalled it but it didn't fix it. Downgrading worked so I am running an old version right now.
 

9156a02d8

New member
Joined
Jul 11, 2022
Messages
1
Bumping this thread... the last update ruined MSI Center for me too, I have the exact same issue here.

I cannot access anything other than Mystic Light. Even clicking on User Scenario from the feature sets menu still directs me to Mystic Light. No other apps work.

MSI need to update this ASAP as I cannot control fans unless using MSI Afterburner which I have limited experience with.
(have done complete removal and reinstall to 1.0.41 and 1.0.48. Still broken with those for me too)

MSI Center issues.png
 

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
1,805
Bumping this thread... the last update ruined MSI Center for me too, I have the exact same issue here.

I cannot access anything other than Mystic Light. Even clicking on User Scenario from the feature sets menu still directs me to Mystic Light. No other apps work.

MSI need to update this ASAP as I cannot control fans unless using MSI Afterburner which I have limited experience with.
(have done complete removal and reinstall to 1.0.41 and 1.0.48. Still broken with those for me too)

View attachment 161463
are you using MSI Center with admin Windows account? can you give MSI Center 1.0.50.0 a try and dump out the log if it still fails?

The tool is for collecting MSI Center/Dragon Center/Creator Center log file for troubleshoot.
https://download.msi.com/uti_exe/nb/MSI-Collect-Log-Tool.zip
 
Joined
Aug 13, 2022
Messages
7
For me User Scenario doesn't do anything and if I set custom overclock to clock ratio to 50, go back and then enter again the UI shows 50000000 and the coreclock shows 1000.0 this is completely broken since I update to the last version,
1660428759492.png
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,502
MSI is aware of this issue and they will fix this with upcoming MSI Center 1.0.60.0 expected at 9 Sept or later.
Until wait as temp. workaround you can try change the decimal symbol to dot "." from regional windows settings, Additional settings:
decimal_symbol.PNG


then retest.
 
Joined
Aug 13, 2022
Messages
7
MSI is aware of this issue and they will fix this with upcoming MSI Center 1.0.60.0 expected at 9 Sept or later.
Until wait as temp. workaround you can try change the decimal symbol to dot "." from regional windows settings, Additional settings:
View attachment 163111

then retest.
This workaround didn't work for me, so I will go back to the 1.0.41.0 that it was working fine until MSI will release the next version.
 
Top