MSI Center - User Scenario does not start

gyelteki155d02d6

New member
Joined
May 1, 2021
Messages
2
Hi, im using msi center with z590-a pro mainboard(11700k+8+8 3200 ram). Everything work perfect except user scenario. When i click it, it doesnt start. Page goes to "live update" tab and there is nothing to install because i installed everything (i know not necessary but i installed norton too)
forum.PNG

I uninstalled msi center and installed dragon center; user scenario works perfect. In dragon center ligting effects were the problem.
And i uninstalled dragon and reinstall MSI Center. Still User Scenario doesnt start. I tried to uninstall user scenario many times but nothing changed.
Here is the report file taken with MSI Collect Log Tool
***Edit: same problem for "Speed Up" too
 

Attachments

Last edited:

microthunder

Member
SECOND LIEUTENANT
Joined
Apr 9, 2020
Messages
354
Did you restart the system after uninstalling the application?
Try to uninstall the feature, restart the system and reinstall the feature again.
 
Last edited:

sybrwzar14c602c7

New member
Joined
May 3, 2021
Messages
3
I am having the exact same problem.

Motherboard MEG x570 GodLike
+++++++++++++++++++++++++++++
Note: on the Live Update tab under Microsoft APP, it does not show what version Apps are installed or are available. Even with Dragon Center, it never showed this.

Under Feature Sets, Descriptions are missing for Speed Up and Super Charger

Because of User Scenario not working, I don't know if this has been fixed yet or not, but for Custom settings for the fans, Manual mode for the Chipset fan has been broken for a while now as you can't adjust the settings for this fan.
 

pete15f202ec

New member
Joined
Aug 12, 2020
Messages
9
I've seen the same thing with a completely fresh windows install on an MSI B550M Pro VDH wifi (just prepping a PC made out of spare parts for a friend).
Rolled back to dragon center and everything is fine. Weirdly mystic light installs okay with "MSI Center", but the User Scenario doesn't.
 

wire11

New member
Joined
Apr 26, 2020
Messages
3
Hi, I can't install MSI Center, it seems to be bloked by anti virus or firewall..My antivirus is uninstalled and my firewall disabled..i still have the problem.. I don't have anothers security programs
MSI Z390 tomahawk,
W10 pro up to date..
Restart pc
 
Joined
May 3, 2021
Messages
4
I'm having the same issues. When I have MSI Center installed, I am able to use Mystic Light and control my RGB but User Scenario does not work. After uninstalling MSI Center and uninstalling MSI SDK and restarting the computer, I install Dragon Center and User Scenario works and Mystic Light is nowhere to be found and does not show up in Live Update after scanning to be able to install it... I uninstalled Dragon Center and MSI SDK again and restarted my PC then reinstalled MSI Center and Mystic Light is back and works perfectly but User Scenario does not again... This is my first time using MSI products and honestly, I'm getting a bit frustrated... I'm am currently using 2.0.108.0 for Dragon Center and was using 1.0.19.0 for MSI Center. My motherboard is the MPG Z590 Carbon EK X and the BIOS is updated to the current BIOS. Hopefully, I don't get the usual basic responses ("did you restart your computer?") which is why I tried to be as specific in this post as possible.
 
Joined
May 3, 2021
Messages
4
I think there is a problem with the software...it doesn't work with different motherboards is not normal.
The bad part besides these issues is Dragon Center makes my RAM run at full blast the whole time which is why I chose to use MSI Center. I did not plan to overclock anything yet so I have no need to run my RAM that hard.
 
Top