MSI Centre 2.0.10.0 install issue

oostie715f002ea

New member
Joined
Feb 28, 2023
Messages
10
I have tried a clean install, following the instructions from MSI's install video. This still does not work and there seems to be no way of downloading the previous version to get back to a working version. Can anyone provide a link for 2.0.9.0 so I can monitor my temps and sort out my lighting again? Any help would be appreciated, but don't tell my to try install the latest version, it's definitely broken.
 

oostie715f002ea

New member
Joined
Feb 28, 2023
Messages
10
hi, is your hardware monitoring missing or the value in hardware monitoring is stuck? if you still haven't uninstalled MSI Center 2.0.10.0, can you dump out a log generated by this tool?
The tool is for collecting MSI Center/Dragon Center/Creator Center log file for troubleshoot.
https://download.msi.com/uti_exe/nb/MSI-Collect-Log-Tool.zip
I've uninstalled it, so every time I restart my pc, I don't have to try finish the installation. I will look at doing the install again and then see if that tool will be able to get a log from what the install process has manged to complete.
 

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
2,186
thanks! can you provide more details of how the installation not works? is it stuck on MSI Center loading screen, installing optional features, etc?
 

oostie715f002ea

New member
Joined
Feb 28, 2023
Messages
10
1678226560318.png


1678226606199.png


This is where it gets too and no further. Sometimes it has come up with the request to install norton, but I don't need that additional software. I will try get the install log uploaded next.
 

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
2,186
feel free to upload to mediafire or google drive if you can't attach it in your post
 

cl162602f3

ISSkiGeek
Joined
Mar 13, 2023
Messages
3
I am getting exactly the same issue. It was working fine about 2 months ago and now is hanging at the same screen. I have done the same complete removal and install. Run as Admin. Same problem.
 

teletubby_po

To infinity and beyond.
FIRST LIEUTENANT
Joined
Apr 6, 2020
Messages
2,186
I am getting exactly the same issue. It was working fine about 2 months ago and now is hanging at the same screen. I have done the same complete removal and install. Run as Admin. Same problem.
can you please upload the log file generated by this tool? you can upload it to a cloud drive if the file size is too big to attach to your post.
and do you remember what have you done before it starts? did the MSI Center update itself?
 

oostie715f002ea

New member
Joined
Feb 28, 2023
Messages
10
can you please upload the log file generated by this tool? you can upload it to a cloud drive if the file size is too big to attach to your post.
and do you remember what have you done before it starts? did the MSI Center update itself?
My problem with the log tool, is the amount of information that is captured. I was a little worried about what information was being captured. It looked like information I'd not be happy to just pass on in one large batch of files. If there was a specific file, then I'm happy to attach that.
 

cl162602f3

ISSkiGeek
Joined
Mar 13, 2023
Messages
3
Yes, it had updated and now hangs at the please wait patiently for loading modules. It is the same even when run as admin. I used the tool to carry out a complete uninstall and then reinstalled it from the windows store and it did the same. I then did another complete uninstall using the tool and then ran the download from the MSI site and does exactly the same.
 

Alan J T

Demon God
Global Moderator
Joined
Sep 11, 2020
Messages
14,656
My problem with the log tool, is the amount of information that is captured. I was a little worried about what information was being captured. It looked like information I'd not be happy to just pass on in one large batch of files. If there was a specific file, then I'm happy to attach that.
PM me this to start
Snapshot_PData_MSICenter.txt
Snapshot_PF_MSICenter.txt
ToolLog.txt
 

Alan J T

Demon God
Global Moderator
Joined
Sep 11, 2020
Messages
14,656
Yes, it had updated and now hangs at the please wait patiently for loading modules. It is the same even when run as admin. I used the tool to carry out a complete uninstall and then reinstalled it from the windows store and it did the same. I then did another complete uninstall using the tool and then ran the download from the MSI site and does exactly the same.
Please update BIOS
1678809149694.png

1678809175575.png
 

Alan J T

Demon God
Global Moderator
Joined
Sep 11, 2020
Messages
14,656
Please Uninstall Citrix Workspace
and then reinstall MSI Center
get it up and running and then Install Citrix
1679459081302.png


As shown in ToolLog.TXT
1679459205687.png
 
Top