MSI Cubi 2 Wake-on-LAN, BIOS options missing?

libove

New member
PRIVATE E-2
Joined
Apr 18, 2020
Messages
1
Like several others who have posted to these forums, I am trying to get Wake-on-LAN to work, on my MSI Cubi 2 (Windows 10 v1909).

I have read:
https://forum-en.msi.com/index.php?threads/252437
https://forum-en.msi.com/faq/article/wake-on-lan-wol

My BIOS is up-to-date (last release for Cubi 2 is 2018).
Windows is up-to-date.
Windows Fast Startup is disabled, also in BIOS the fast startup option is disabled.
The built-in Ethernet adapter Device advanced settings include to allow the Ethernet device to wake the computer including Wake-on-LAN. It is set to magic packet only, as I don't want it just waking up all the time.

The machine does not respond to magic packets (as sent by Nirsoft WakeMeOnLAN).

The BIOS on my Cubi 2, under Settings -> Advanced -> Wake Up Event Setup, ANY device-specific options, such as appear in the FAQ linked above.
Specifically, there is nothing like "Resume by Onboard Intel LAN" (in this Cubi 2's case, it would have to be Realtek LAN, but the point is, there is NO Resume by .. LAN option in the BIOS).

Does the Cubi 2 NOT support Wake-on-LAN? That wouldn't seem to make sense for a Cubi, which are meant (among other things) for kiosk deployment and remote management.

What else might I be missing/ doing wrong, that would be necessary to enable the MSI Cubi 2 to Wake on LAN?

thank you,
Jay
 

zerijelly

Member
FIRST LIEUTENANT
Joined
Jul 5, 2016
Messages
489
There's no [Resume By PCI-E device] option in the BIOS of Cubi 2.
Please disable "Deep S4" and "Deep S5" option in the BIOS-Advanced-Power Management Setup and disable "Fast Startup" in Windows.
And you can set Wake on Lan on Cubi 2.
 
You must log in or register to reply.
Top