MSI Gaming 7 will not post

chris.thurisaz

New member
PRIVATE FIRST CLASS
Joined
Jan 11, 2015
Messages
9
Heya folks, new thread. Please refer to: https://forum-en.msi.com/index.php?threads/252336 to get up to speed.

Long and short of it all, new build was running great for almost two days. Then games started randomly crashing. Then the entire system started randomly crashing. I could stress test any component and pass, but then it started to become clear any major stress on the GPU and CPU combined would tank the system (like and actual game, not an individual component test.)

Temps and rails seemed just fine, however, I could not glean much diagnostic info from the crashes because they would happen suddenly and at random. Even disabling automatic reboot would not allow the system to take a dump I could comb over for software/driver failures. Windows system logs are empty.

So now, it seems like a short/power failure... somewhere. It could be possible the the HSF combo I am using has shorted out or the SYS_FAN1 header is shorting and preventing boot. Or, the board detects the HSF is not working and is halting any activity on the LGA socket to prevent damage, maybe? I honestly have no idea at this point.

So, as it stands, system powers up, all fans/lights/devices activate EXCEPT the CPU/HSF and now I am sad.

Any ideas? Any leads? Temps were fine, no smell of burning. Wattage on PSU is more than sufficient; calculated 850w would set me fine for this rig, another 970 and maybe a few more drives.

I'm likely missing details here, but a quick glance at my original thread may clarify things.

Thank you for your time.

Specs: Windows 8.1 Pro
Razer/NZXT H440 case
MSi Gaming 7 Intel Z97 motherboard
Cooler Master V8 GTS heatsink/fan
MSi Gaming 4G LE GTX 970 4gb GDDR5 GPU
Intel i7 4790k 4.0ghz
Corsair 850i 80 Plus Platinum full modular PSU
16GB GSkill 2133 DDR3 RAM
Samsung 850 Pro 256gb SSD
Western Digital Black 3tb 64mb cache HDD

Benchmarks as proof:
Firestrike (1080p Gaming Test): 10882, 96th percentile
Firestrike Extreme (Multi-GPU Test): 5529, 73rd percentile
Firestrike Ultra (4k Test): 2858 (similar to scores in top 80-90th percentile, not fully measured yet, new test)
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,326
give exact details of the current status of your system

can you boot or not
what kind of stability issues and where it comes, list BSOD codes if there is any

do you have any OC applied
 

chris.thurisaz

New member
PRIVATE FIRST CLASS
Joined
Jan 11, 2015
Messages
9
System will not POST. All case fans and lights engage, all peripherals power up EXCEPT for CPU fan/LED. No video on boot, no LED error code (solid blue). System logs were empty because system crashes so quickly, no system dump is produced. When system began to become unstable, I turned off ALL overclocking, then things began to get more unstable regardless until complete failure to POST.

Over the next few days, I'll be getting the system and re-building part-by-part outside of the case. Going to try switching  BIOS to see if that helps, too.

My current suspicion is that it may be the HSF shorting or failing, but I don't know enough about the MoBo to say that that would cause the symptoms I've had.

As I said in the original post, too, you can see how this all began and some of my original thoughts and troubleshooting in my thread when I thought the GPU was to blame, if you need more info.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,326
System will not POST. All case fans and lights engage, all peripherals power up EXCEPT for CPU fan/LED. No video on boot, no LED error code (solid blue
remove this particular HSF & CPU FAN,
and install stock CPU cooler instead then retest
 
Top