MSI GF63 THIN 10SCXR Graphics Problem

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
I brought this laptop 1 month ago. laptop has issues with configuring primary graphics adapter as i cannot switch from VGA to Dedicated graphics card(is this issue common or specific to my device). and i think the Dedicated Card is only being used for rendering purposes(tried to change via BIOS too and nothing happens). also images of certain applications are blured and some get real fuzzy images too. the laptop heats quite a bit and i have undervolted it by 100mV. on the INTEL graphics command center its showing unknown IF99 for my gtx1050 max-q. any solution for this. By the way i have tried uninstalling the applications,also reinstalled drivers(tried in safe mode also). tried disabling VGA driver to enable only the Nvidia driver(and that breaks down every graphic item) also tried reinstalling windows .PLEASE PROVIDE SOLUTION......also attached photos...
SPECS:
MSI GF63 10SCXR
Core i5 10500H
8GB ram 2666mhz
GTX 1050 with MAX-Q design
WINDOWS 10 Home single-Language
 

Attachments

drek4

Active member
PRIVATE FIRST CLASS
Joined
Feb 18, 2018
Messages
803
I brought this laptop 1 month ago. laptop has issues with configuring primary graphics adapter as i cannot switch from VGA to Dedicated graphics card(is this issue common or specific to my device). and i think the Dedicated Card is only being used for rendering purposes(tried to change via BIOS too and nothing happens). also images of certain applications are blured and some get real fuzzy images too. the laptop heats quite a bit and i have undervolted it by 100mV must UV CORE & CACHE . on the INTEL graphics command center its showing unknown IF99 for my gtx1050 max-q. any solution for this. By the way i have tried uninstalling the applications,also reinstalled drivers(tried in safe mode also). tried disabling VGA driver to enable only the Nvidia driver(and that breaks down every graphic item) also tried reinstalling windows .PLEASE PROVIDE SOLUTION......also attached photos...
SPECS:
MSI GF63 10SCXR
Core i5 10500H
8GB ram 2666mhz
GTX 1050 with MAX-Q design
WINDOWS 10 Home single-Language
Well my gaming laptops, I do have issues with being stuck on dGPU, it depends on what Windows 10 update that was performed, my PS63 & P65 strangely don't have this issue.
Always use COOLER BOOST when gaming, buy a laptop stand/cooler.
If you use extreme performance mode, the CPU will always be ready for turbo mode, thus having always higher mhz.
You can use apps like ThrottleStop or XTU to control your PC, by undervolting, restrict power and mhz.
Normal temperatures should be in the low 90s when gaming, if using an app and stand/cooler with COOLER BOOST activated.
You can always disable TURBO also with ThrottleStop, when playing old games or office work.

Advanced BIOS, RIGHT SHIFT+RIGHT CTRL+LEFT ALT+F2


 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
gpu control - DRAGON CENTER
but here is OPTIMUS "igpu + dgpu all time" you must setup preferred apps

 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
optimus - igpu + nvidia drivers "all must works !"
DDU - cleaning tool for correct installation

create restore point
uninstall all drivers + reboot
after reboot install first i-gpu ,,after this d-gpu


links
https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

///hw verification "current state" works or not
GPU-Z - select HW for render - try 3d load

example

 

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
gpu control - DRAGON CENTER
but here is OPTIMUS "igpu + dgpu all time" you must setup preferred apps


Like for every new game or graphic intensive application ?
 

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
optimus - igpu + nvidia drivers "all must works !"
DDU - cleaning tool for correct installation

create restore point
uninstall all drivers + reboot
after reboot install first i-gpu ,,after this d-gpu


links
https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

///hw verification "current state" works or not
GPU-Z - select HW for render - try 3d load

example
Thanks !!
Huge difference and no more blurred images.
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
Like for every new game or graphic intensive application ?
depend on preference
or NVIDIA PANEL/3D/ "preferred gpu" AUTO "but not must works well for all games/3d usage"

best is any OSD in game ,,,for determine HW status / debug / setup for smooth FPS
RIVA STATISTIC SERVER + HWINFO or AFTERBURNER

OSD - overlay in 3d "real-time monitoring"
EXAMPLE for OSD
Bez názvu.png
 

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
S
Well my gaming laptops, I do have issues with being stuck on dGPU, it depends on what Windows 10 update that was performed, my PS63 & P65 strangely don't have this issue.
Always use COOLER BOOST when gaming, buy a laptop stand/cooler.
If you use extreme performance mode, the CPU will always be ready for turbo mode, thus having always higher mhz.
You can use apps like ThrottleStop or XTU to control your PC, by undervolting, restrict power and mhz.
Normal temperatures should be in the low 90s when gaming, if using an app and stand/cooler with COOLER BOOST activated.
You can always disable TURBO also with ThrottleStop, when playing old games or office work.

Advanced BIOS, RIGHT SHIFT+RIGHT CTRL+LEFT ALT+F2



So i undervolted my cpu with -125mV and its stable. anything lower crashes the system.
but i notice after a particular period of time when stress testing using the XTU's stress test the performance drops down to 2.5GHZ-3GHZ(doesnt go above that) which is my base clock and also package TDP is down to 25W (using trottlestop i have set PP1 to 45 and PP2 to 57 , at 57 4.2GHZ is achieved)
but there is not much increase in temperature its always bewteen 75-88 degrees.
and it shows power throttling but i am undervolting so its obvious. thermal throttling has stopped entirely but now performance drops in halfway for the 5 minute test.
is my cpu only capable of this or is something wrong here?
 

drek4

Active member
PRIVATE FIRST CLASS
Joined
Feb 18, 2018
Messages
803
S



So i undervolted my cpu with -125mV and its stable. anything lower crashes the system.
but i notice after a particular period of time when stress testing using the XTU's stress test the performance drops down to 2.5GHZ-3GHZ(doesnt go above that) which is my base clock and also package TDP is down to 25W (using trottlestop i have set PP1 to 45 and PP2 to 57 , at 57 4.2GHZ is achieved)
but there is not much increase in temperature its always bewteen 75-88 degrees.
and it shows power throttling but i am undervolting so its obvious. thermal throttling has stopped entirely but now performance drops in halfway for the 5 minute test.
is my cpu only capable of this or is something wrong here?
You cannot use both on your computer, you must use only XTU or only Throttlestop, if not you WILL have issues.
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
S



So i undervolted my cpu with -125mV and its stable. anything lower crashes the system.
but i notice after a particular period of time when stress testing using the XTU's stress test the performance drops down to 2.5GHZ-3GHZ(doesnt go above that) which is my base clock and also package TDP is down to 25W (using trottlestop i have set PP1 to 45 and PP2 to 57 , at 57 4.2GHZ is achieved)
but there is not much increase in temperature its always bewteen 75-88 degrees.
and it shows power throttling but i am undervolting so its obvious. thermal throttling has stopped entirely but now performance drops in halfway for the 5 minute test.
is my cpu only capable of this or is something wrong here?
EC controls some this limits / vs battery level "raising activity"
yours setup is ignored

cpu prochot - 94C or more for HK version
,.open TS and MONITOR - read signals - EDP limit ? or XTU / HWINFO + SENSOR

No i haven't done anything using the XTU only the stress test
also options are greyed out
some new hw are locked to "fix vulnerabilities"
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
hwinfo + sensor
+ normal stress "not bench"
No sense in unlocking your performance for benchmark ,.,.this way only fast kill your thermal paste
.,try use real usage "gaming" ?? or MSI KOMBUSTOR / cpu burner "4-8 threads" CPU + GPU LOAD

check all in HWINFO
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
EDP limit - ICCMAX or EC fw for battery mode "is active for heavy current usage"
PL1/2/ /PL4 - power limits for usage / some is controlled by EC FW // battery level affects this limit "90-100 recharge cycle + AC all-time" - full power

another problem is DRAGON ? this sw all time change your bios setting
yours setup - not works well "verify all in HWINFO" - unervolt offset / pl setup - exist info in SENSOR / CPU tab ??

///////
and read all data in CPU LIMIT REASON TAB - send results
 

drek4

Active member
PRIVATE FIRST CLASS
Joined
Feb 18, 2018
Messages
803
No i haven't done anything using the XTU only the stress test
also options are greyed out
You have to UNLOCK your BIOS prior to using either XTU or ThrottleStop.

Advanced BIOS, RIGHT SHIFT+RIGHT CTRL+LEFT ALT+F2
 

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
EDP limit - ICCMAX or EC fw for battery mode "is active for heavy current usage"
PL1/2/ /PL4 - power limits for usage / some is controlled by EC FW // battery level affects this limit "90-100 recharge cycle + AC all-time" - full power

another problem is DRAGON ? this sw all time change your bios setting
yours setup - not works well "verify all in HWINFO" - unervolt offset / pl setup - exist info in SENSOR / CPU tab ??

///////
and read all data in CPU LIMIT REASON TAB - send results
ok!
so i tested using Far cry new dawn benchmark
and i have taken screenshot of the results in hwinfo after the benchmarks
firstly the images named "capture" are done with -125mV core and cache offset and pl1=48W and pl2=58W (done using msi bios)
second set named "nontrottle" are results with bios reset to default values wiz no undervolt or tdp drop enabled.
please check because in both hwinfo shows no change in pl1 or pl2 limit being applied
i did it without the dragon center
what settings would you recommend?
 

Attachments

Last edited:

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
CPU LIMIT REASON TAB -- similar like my image "extend columns"
you have some limits on IA / RING

and I think it works for you ,,first results is 57W max / second is 65W
but recommended lower setup + full TDP - more stable results / performance

performance domain/CPU/
PL1 45W - PL2 65W or try unlocked "defauts"

Overclock domain
cpu RATIO - 40 "or 42" static lock // or only AVX OFFSET "3-5" - more adaptive clock
AVX - this using negative ratio in higger cpu load from max turbo - 45 idle load / 40 "5" in full load

or advanced per core

1 core - 45ratio
2-4 cores - 40-42 ratio
5-6 cores - 3.8

example "or any under 90C"

under-volt "-100mV max ? " for fully working c-states / others

DRAGON "fan curve"
20-30-50-60-100-100 "faster end" two last points on MAX - cooler boost under 90C"
example

//HWINFO + more hints
send LOG ?
log guide - send here CSV file in ZIP

// static testing
"if you need" - MSI KOMBUSTOR ""4.1.7 latest ,.,working controls !! "build in CPU burner"
here is possibly fast setup new profile ""under 90C" CPU / GPU load "for gaming"
CPU burner "gaming" 4-8 threads only is OK / gpu full load
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
kombustor example "RIVA SERVER OR NVPANEL - FPS LIMITER"
determine your use in games "simulate this setting in kombustor"

Bez názvu.png

example
fps limit / vsync - similar settings as in your games "nvpanel or riva server"
in the game I find out that my use of GPU usage is around 90-100./. usage /// kombustor TESSELLATION x4 x8 x16 "for similar 90./. gpu usage"
similar way for CPU usage ,.,find your cpu usage in FARCRY ""max is 50./. ,.,example"" add CPU burner " 4-8 threads around 50./. usage "

,.,.,.
now have static room for testing - here testing FAN CURVES / TDP / undervolts or CPU RATIO
around 90C max CPU // gpu is 85C max RTX

try create new profiles for best static performance in your usage "gaming"
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
or send a LOG from gaming
i try send recommendation ;)

but only temperature is crucial for you "around 90C cpu / 85C gpu" - CPU ratio / undervolt or custom PL setup .,.GPU - AFTERBURNER + voltage curve ,.,.fan curves

edit
best PL setup ?? - CPU BURNER "around 90C" - this PL1 you need
PL2 "power kick" -- when starts CPU load
PL1 - LONG
PL2 - SHORT

or next very good limit - ICCMAX "but this works good for full cpu load"
 
Last edited:

mehathab19915af02e2

New member
Joined
Oct 22, 2021
Messages
12
CPU LIMIT REASON TAB -- similar like my image "extend columns"
you have some limits on IA / RING

and I think it works for you ,,first results is 57W max / second is 65W
but recommended lower setup + full TDP - more stable results / performance

performance domain/CPU/
PL1 45W - PL2 65W or try unlocked "defauts"

Overclock domain
cpu RATIO - 40 "or 42" static lock // or only AVX OFFSET "3-5" - more adaptive clock
AVX - this using negative ratio in higger cpu load from max turbo - 45 idle load / 40 "5" in full load

or advanced per core

1 core - 45ratio
2-4 cores - 40-42 ratio
5-6 cores - 3.8

example "or any under 90C"

under-volt "-100mV max ? " for fully working c-states / others

DRAGON "fan curve"
20-30-50-60-100-100 "faster end" two last points on MAX - cooler boost under 90C"
example

//HWINFO + more hints
send LOG ?
log guide - send here CSV file in ZIP

// static testing
"if you need" - MSI KOMBUSTOR ""4.1.7 latest ,.,working controls !! "build in CPU burner"
here is possibly fast setup new profile ""under 90C" CPU / GPU load "for gaming"
CPU burner "gaming" 4-8 threads only is OK / gpu full load

So,
Settings changed accordingly.
cp1.csv-my undervolt condition(-100mV, pl1=45,pL2=65)
MSI kombustor(1920X991 window) cpu burner enabled -Stress tested

edit:
i think higher temp causing power trottle. max core freq low to base clock.
cpu utilization down by 30%.


while keeping PL2=58W full cpu short boost of 4.2GHz not achieved. only reaching about 4Ghz (no problem)
anything above 3.5 is good right?
 

Attachments

Last edited:

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,507
So,
Settings changed accordingly.
attaching 2 files
cp1.csv-my undervolt condition(-125mV, pl1=45,pL2=58)
cp2.csv-your specified condition(-100mV,PL1=45,pl2=65)
also attached cpu limit reason tab for 2nd conditions.
best for you - new CPU RATIO limit + unlocked PL + undervolt
static performance / under 90C

or ADAPTIVE - AVX OFFSET "negative clock from max turbo"
 
Top