MSI GP66 LEOPARD 10UE - Windows 11 update issues

Joined
Oct 4, 2022
Messages
1
Hi everyone,
It's been almost a year since i bought a MSI GP66 LEOPRD 10UE. At first boot and there was a ino that the model was windows 11 ready and i could upgrade if i wanted. So i chose to make the upgrade, and till 4 days ago, everything was great.
4 days ago, i opened my laptop in order to continue my work (i am a web & app developer), just to see a BSOD. Since that moment i could boot on windows. I made many attempts to manage gain access in windows, but right after checkdisk and reboot i was again in a loop, with messages suggesting to "Repair PC/DEVICE".

I tried a lot of times, an till now nothing worked. I can't access Recovery Mode (F3) in order to recover in factory settings using the preinstalled and recover partition. I did even try to follow the guide about using "F3_Upgrade_USB", due to the fact that windows 10 were upgraded to windows 11 but still nothing.

Please I need help in order to reinstall windows 10 or 11 and be able to return to my projects.
 

random user

Active member
Joined
Aug 1, 2022
Messages
338
what do you do with your preload partition?
Seems you had changed or deleted the preload partition, so you can not use recovery anymore.
If you just want to re-install system, you can follow this:
 
Top