MSI GP76 11800H, Undervolt doesn't work anymore

frax

New member
Joined
Nov 1, 2017
Messages
8
Hello,

After recent BIOS updates undervolt doesn't work. I don't know exactly why or related with BIOS update.
I set it from BIOS (-70/-70) but it doesn't 'really' work when I check HWMonitor or ThrottleStop. It was working perfectly until a month ago.
Device: MSI GP76 (11800H, RTX 3070, Windows 11)

Screenshot_5.png


With only browsers: (also I can't see undervolt values anymore in HWMonitor.)
temps.png
 

seba84_2005

Active member
PRIVATE FIRST CLASS
Joined
Jan 27, 2011
Messages
292
Works fine on latest bios E17K3IMS.31F. I have also win 11. Try set lower values for test. Maybe you set too much and bios resets to default.

 

frax

New member
Joined
Nov 1, 2017
Messages
8
ThrottleStop doesn't work either.
I can enter value but it doesn't work.
Screenshot_7.png
 

seba84_2005

Active member
PRIVATE FIRST CLASS
Joined
Jan 27, 2011
Messages
292
When do you enter bios after change, do you have your UV settings saved?
 

seba84_2005

Active member
PRIVATE FIRST CLASS
Joined
Jan 27, 2011
Messages
292
Strange on my laptop, every program show uv correctly: Try reflash bios again and set uv.

My all drivers on windows 11:


 

frax

New member
Joined
Nov 1, 2017
Messages
8
Strange on my laptop, every program show uv correctly: Try reflash bios again and set uv.

My all drivers on windows 11:


I tried that too, previous bios version was like this.
Screenshot_8.png

Screenshot_9.png


I will downgrade Intel software version and see the result
 

frax

New member
Joined
Nov 1, 2017
Messages
8
I installed Windows 10 21H2 and here is the result:
aaz.PNG

reinstalled all drivers in Windows 11 but didn't help.

Update:
Finally! I disabled VM in BIOS and it's working fine now.
Screenshot_5.png
 
Last edited:

seba84_2005

Active member
PRIVATE FIRST CLASS
Joined
Jan 27, 2011
Messages
292
Must be windows 11 itself. Maybe UV it works properly but only for some glitch it is not shown in system. I have on VM i bios and for me it doesn't cause a problem
 
Last edited:
Top