MSI GT70 WEBCAM NOT ON OR WORKING

RENTANERD

New member
CORPORAL
Joined
Nov 27, 2012
Messages
12
GT 70 running Windows 8. Install Skype for desktop and everything works except the webcam.  Looked in Device Mgr and it does not show up under Imaging Devices.

Do I need to install drivers? Is there a FN + command to enable the webcam? Please help.
 

iceman1759

New member
CORPORAL
Joined
Apr 22, 2013
Messages
12
this is so true mine does not work too I also use a gt70 and I have tried fn+f6
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,981
Does hitting FN+F6 do anything? Does anything new show up in your Device Manager but unrecognized?
 

iceman1759

New member
CORPORAL
Joined
Apr 22, 2013
Messages
12
yeah guys I have the solution maybe its a glitch in windows 8 first what you do is search for camera in windows 8 and click on it after that then press your fn+f6 trust me its should work now. remember first get the application out first for the camera its preinstalled in windows 8 then do fn+f6 
 

electrod.me

New member
PRIVATE E-2
Joined
Dec 16, 2015
Messages
1
iceman1759 date=1368299741 said:
yeah guys I have the solution maybe its a glitch in windows 8 first what you do is search for camera in windows 8 and click on it after that then press your fn+f6 trust me its should work now. remember first get the application out first for the camera its preinstalled in windows 8 then do fn+f6
This is working fine, thanks iceman1759.

I disabled my cam and was not able to enable after some time when I needed it again. 

Using iceman's method worked fine and right away.

Thank you very much!
 

richbulpett

New member
PRIVATE E-2
Joined
Dec 11, 2015
Messages
1
iceman1759 date=1368299741 said:
yeah guys I have the solution maybe its a glitch in windows 8 first what you do is search for camera in windows 8 and click on it after that then press your fn+f6 trust me its should work now. remember first get the application out first for the camera its preinstalled in windows 8 then do fn+f6


Awesome fix. Been driving me nutz since it stopped working. Thx Ice
 

williammiller089

New member
PRIVATE E-2
Joined
Jul 7, 2017
Messages
1
I have a ge 62 vr apache pro camo edition that I bought just 2 weeks ago brand new and I'm running windows 10 but my camera cant be found on any app I use when I went to my drivers it wasn't installed I don't know where to go to download it help
 

the00brotherhood

New member
PRIVATE FIRST CLASS
Joined
Aug 4, 2017
Messages
12
I have a GS63VR 6RF Stealth Pro. I've tried all of the methods  trying to update the driver above in order to enable the webcam. Still nothing. My webcam used to be identified as NEC HD WEBCAM but since I tried to update the driver (which failed) it's not even recognize properly now. Checked the NEC website and there's nothing there. Has anyone resolved this? Maybe trying to install the drivers in Safe Mode would be the key?
 

Attachments

Chiyawa

New member
SECOND LIEUTENANT
Joined
Aug 27, 2013
Messages
183
Richard,

I'm not sure if you have tried this, but double click the SCM (System Control Manager) at the task bar. You should see something like this:

[attachthumb=1]

Turn on the web cam, and Windows should be able to detect your webcam.

This is because if the webcam is turn off in SCM, it will be as if you are unplugging the webcam itself from laptop.

Hope that helps.

Regards,
Chiyawa
 

Attachments

Top