MSI Leopard GP66 11UG

berglake1

New member
Joined
Jun 16, 2017
Messages
15
I have a a strange issue with the performance.

When i got my laptop and used CPU-Z benchmark it showed 5700Points, and now after 3 new BIOS and 3 months later it starts to show 5700 points and dropping fast to 5100 points in the same benchmark.
What is wrong?
My other Clevo 10875H show a steady score 5100 Points.
After bios update all settings was reset, so i had to enter advanced settings and enable GNA and other settings that was enabled with the first bios.

I think i have missed a setting in bios?
 
Last edited:

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,485
HWINFO + SENSOR
and run this bench - read CPU LIMIT REASON ??
 

berglake1

New member
Joined
Jun 16, 2017
Messages
15
CPU LIMIT throttling at 95c.
In bios there is a setting you can choose when cpu will throttle and default is 95c, and next step is 103c.
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,485
this tab not control this :biggrin:
TCC offset or similar ,,.from Tmax "negative offset"
and not use 103C !!!

use better profile for cpu "max 90C" for performance :rolleyes:

edit
example ,..,TCC "6" from tmax-100C intel
94C prochot ?

but your setup is bad when run above 94C !!
 

berglake1

New member
Joined
Jun 16, 2017
Messages
15
this tab not control this :biggrin:
TCC offset or similar ,,.from Tmax "negative offset"
and not use 103C !!!

use better profile for cpu "max 90C" for performance :rolleyes:

edit
example ,..,TCC "6" from tmax-100C intel
94C prochot ?

but your setup is bad when run above 94C !!
Its default in bios, i have not changed anything with temperature.
 
Top