MSI PE70 6QE Camera Problem

Joined
Jan 17, 2021
Messages
8
I have MSI PE70 6QE and have problem with camera long time and support told me that buy recovery image usb i bought still i have problem. It doesnt show up in Device manager. I tried the reset camera it doesnt help me at all i tried fn+ f6 nothing help. Please see the pictures. Really appreciate your time and help.

Also tried powershell solution

A. Uninstall - Type Powershell in Windows Start Search box
Right click on Powershell > Run As Administrator
Copy the below and paste into Powershell and Enter

Get-AppxPackage Microsoft.WindowsCamera | Remove-AppxPackage

B. Reinstall
Right click on Windows Start > Click Windows Powershell (Admin) > Copy the below command and right click in Powershell to paste > Enter

Get-AppxPackage -allusers Microsoft.WindowsCamera | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
it didn't work as well.
Please help me thank you.
 

Attachments

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,255
Do other hotkeys work?
Seems it's a hardware related problem.
Try to reset EC and press Fn + F6 again.
If the problem still remains, I suggest you contact service center directly for a further check.
 
Joined
Jan 17, 2021
Messages
8
Do other hotkeys work?
Seems it's a hardware related problem.
Try to reset EC and press Fn + F6 again.
If the problem still remains, I suggest you contact service center directly for a further check.
I tried everything i am searching almost 4 5 months still not found a solution also i contacted with the technician services which is they told me the buy recovery imagery flash i bought and still not working i wrote explained and waiting their answer i hope they will answer soon. I told them i need hardware drive i also put in the picture it should show hardware drive hd or camera but nothing showing when i adding legacy drive in drive manager. its not about windows update or windows keys or i tried everything. when i search most people have the same issue and they didn't solve it yet too. I hope service center help me also that time my in-build microphone didnt work as well. still not working. if you have guys any suggestions let me know your time really appreciate it.
 

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,255
The built-in microphone and camera should be the same module, so I supposed that it should be a hardware related problem.
 
Joined
Jan 17, 2021
Messages
8
Thank you but not working I tried at least 5 times this solution . Everything is last version. But really appreciate that your time.
 
Top