[MSI Prestige 14 A10SC] Touchpad and blind typing

nodorgro153702dd

New member
Joined
Jan 26, 2021
Messages
2
Hello!
I recently I bought MSI Laptop Prestige 14 A10SC and found two unpleasant moments.

First is:
This Laptop has F1..F9, HOME, END keys not by default (Windows 10). If you need to press it, then you need to press FN key additionally. It's uncomfortable when you works with text.

Second is:
This laptop is inconvenient for blind typing.
The reason is the wide touchpad. Your right wrist constantly clicks while typing, and also brings up a context menu that stops typing in the editor
 

Attachments

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,255
First, you can press fn + esc to lock the hotkeys.
second, you can disable the touchpad by press fn + F4 while typing and use an external mouse instead.
 

nodorgro153702dd

New member
Joined
Jan 26, 2021
Messages
2
Thank you for your answer!

Ofcource you right, fn + esc combination is resolve the problem... but partially, because HOME and END stiil needs to press FN + PGUP(home) and FN + PGDN(end) to move cursor in editor.
This laptop is implies mobility. External mouse - it's not a mobility.

I would be glad to see switch function in Creator centre to switch pgup, pgdn keys to home, end for example it's implemented for win + fn switching
 

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,255
I suggest you provide the suggestion to MSI by raising a web ticket, MSI center has lots of room for improvement.
 
Top