MSI PRO Z690-A DDR4 Stop keyboard and mouse wake from Shut Down

gorle14cc02c8

New member
Joined
Jan 13, 2022
Messages
7
I have PRO Z690-A DDR4 and Win10 configured for USB keyboard only (not mouse) to wake from Sleep, but now either keyboard or mouse wake from Shut Down. How to stop wake from Shut Down? MSI support's response was to enable ErP Ready, but this disables all USB device wake from both Sleep and Shut Down.
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
7,874
Have a look at Wake options in the bios, should be resume from USB or something to that effect
 

gorle14cc02c8

New member
Joined
Jan 13, 2022
Messages
7
Disabling Resume by USB Device isn't a solution because it also prevents the keyboard from waking from Sleep.
 

gorle14cc02c8

New member
Joined
Jan 13, 2022
Messages
7
I see that ASUS Z690 motherboards have an option to enable ErP for only the S5 (Shut Down) state. That option is missing from the MSI PRO Z690-A.
Screenshot 2022-01-17 130802.png
 

shootereighty

New member
PRIVATE E-2
Joined
Jan 7, 2018
Messages
17
My Z690 Edge Wifi has a 'USB Standby Power at S4/S5 option, on the same screen as ErP Ready.
1642520447524.png
 

gorle14cc02c8

New member
Joined
Jan 13, 2022
Messages
7
USB Standby Power at S4/S5 must be Enabled to allow the (wireless) keyboard to wake from Sleep (S4).
 
Top