Msi x370 gaming pro & 5700x

oldskullop

New member
PRIVATE FIRST CLASS
Joined
Nov 1, 2018
Messages
11
Has anyone tried this combo and how does it work,problems?y/n?
My 5700x is coming in two days so i wonder are there any problems?
Second do i lose support on my R5 2600 when i flash the latest 7A33v4K3(Beta version)ComboAm4v2PI 1.2.0.7.?
Third do i need to disable ftpm or secure boot in bios before flashing?Now i have it on cause i'm using win11 pro,x370 gaming pro with R5 2600.
Thnks
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
14,218
As far as I can tell, the 4k3 beta still supports Pinnacle Ridge (AMD 2xxx series CPUs). It does NOT support the Bristol Ridge APU's.

I think you should be fine.
I don't think you need to disable ftpm. You may have to re-enable it after the update (aside from re-doing all your bios settings), but that's pretty minor in the grand scheme.
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
9,097
Ok that is good then you will be able to update BIOS and just swap to the new CPU and set bias up as you normally have it.

One suggestion once you updated bios and power off PC to swap the CPU once you have powered off Reset the Cmos by shorting the Jumper for 10 seconds.
 
Joined
May 22, 2022
Messages
10
When you get it up and running do you mind posting the speed at which your memory is running? I was unable to go faster than 2133Mhz when I switched to ryzen 5xxx cpu but I also have the x370 gaming plus and not the pro.
 

oldskullop

New member
PRIVATE FIRST CLASS
Joined
Nov 1, 2018
Messages
11
Will do ,i do have not so great G Skill Aegis 2x8gb rated and working at max speed. 2933mhz(xmp/profile2)
 

oldskullop

New member
PRIVATE FIRST CLASS
Joined
Nov 1, 2018
Messages
11
soooo the update...
Well it took me awhile had to install win 11 ,on new nvme M.2 980 pro,and new cooler artic 240.
So bios update( 7A33v4K3(Beta version)ComboAm4v2PI 1.2.0.7. ) went fine tested my R5 2600 works fine too the 5700x works great too and ram is also working on xmp profile which is locked to 3000mhz which before was 2933mhz and i could not get it to run at any higher then that no matter what i tried...overall came through great I will play more with ram and cpu oc so far i just manual oc the cpu to see how it handles voltage vs temps.So far works stable 4.6Ghz will test more when i get the time.
Not bad for a June 2017 board.

with mem timmings.png
 
Top