New build MSI all-in-one Cubi N 8GL-001BEU No Boot Display, dead system

niekvdp

New member
PRIVATE E-2
Joined
Jun 20, 2020
Messages
2
Problem:
New build MSI No Boot Display.
MSI Cubi N 8GL-001BEU Black
Memory:
SODIMM HyperX Impact DDR4 2666 MHz. 8GB
SSD:
Intenso SATA III Top Performance internal SSD/ M.2 128GB green
HP USB keyboard
HP USB mouse
Dell VGA monitor
I have assembled the new components in a controlled environment avoiding ESD risks. Closed the All-in-one. Plugged in the power supply, attached the monitor/keyboard and mouse. Touched the on/off button. The button blue led lights up. This the only reaction of the system. No Post. No short blinking of the numlock/capslock/Scrollock. After exactly 40 seconds the blue led shortly blinks of and on again, but nothing happens. I opened the bottom of the all in one. The m.2 SSD has 3 leds which blink in the same 40 seconds interval as the blue on/of led.
I tried every combination of the peripherals on different USB?s. Used another HDMI monitor. Used another SATA drive. Used no drive. Did maybe over 100  ?5 seconds resets? by holding the on/of button. Tried connecting the power while holding the on/of pressed. Used every possible function and del key while booting.

I suspect a communication error between SODIM and the Mother board.

Any Ideas in how to go forward?

This is my second try I just returned the day before another MSI Cubi N 8GL-001BEU system with ?Gskill F4-2400C16S-8GRS Memory SO D4 2400 8 GB C16 Rip 1 x 8 GB?.
Initial this setup had the same issue but after 20 attempts did boot and could reliably enter the setup. But after a full day of errors while tying to install windows 10 from 3 different configured USB-sticks I gave up and resend all the components back. As I suspected the memory, I ordered a new system with other memory and SSD.
[attachthumb=1]
 

Attachments

niekvdp

New member
PRIVATE E-2
Joined
Jun 20, 2020
Messages
2
Thanks for the reply, as mentioned -in my maybe a little long explanation- I tried HDMI and I tried getting in the setup without the M.2 Drive.

I didn't solve the problem yet but I found the cause.
I opened my sons 2020 HP lap top. "Borrowed" the installed 8 GB SOdimm and voila the system booted:) .



So it looks like a compatibility problem between the Motherboard and the SODimm module.
I updated the BIOS to the latest .850 version without any result.

Is there a memory compatibility list so I know which memory module will work?
I am planning to order a Crucial 8GB DDR SODIMM CT8G4SFS832A and send back the HyperX module.

Anybody any experience with this combination?
 

Attachments

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,887
Yes, click on the link that I already sent,
or this one:
https://www.msi.com/Desktop/support/Cubi-N-8GL#
then click on "Recommend" to see the list.
 

ponck12a402a5

New member
Joined
Aug 25, 2020
Messages
3
I have the same issue as the OP

The monitor does not pick up anything from the Cubi N.

I have installed

HyperX Impact DDR4 HX424S14IB2/8 Memory 2400 MHz CL14 SODIMM 8 GB
256GB Samsung 950 Pro M.2 2280 PCIe 3.0 x4 32Gb/ V-NAND MLC Toggle (MZ-V5P256BW)

Are these parts compatible? I have followed the links in this thread, but cannot find any compatibility list.

Any insights are welcome.
 
You must log in or register to reply.
Top