No bios access, and now no nothing!


New member
Jun 17, 2009
I have (had) a pretty good working system for over a month now. Wanted to access bios but could not get into it no matter what I did. My set up would always take a few minutes to start up and the monitor would stay blank/black until the Windows screen appears (no pre-boot graph bar etc.) But it would still run great after that. While researching similar problems, I hit the cmos reset button with the power disconnected etc. Now it won't even come up on the monitor. Everything turns on and powers up but no display whatsoever. Tried removing and replacing the battery on the MOBO, using just one stick of Ram etc. with no results. My wife is going to kill me!!!!
HELP!!!!!!!!!!!!!!! This was a sweet set up and the only problem I had was running Crysis to the max settings and was going to overclock it a little later.

Eclipse SLI
i7 920 (stock)
3x2 gb corsair XMS DDR3 6GB
GTX 285 x 2 SLI
1200 Thermaltake PSU
WD v/raptor 300 for OS/ 2 WD 500 in Raid 1
Antec 900/two
HannsG 28"
Welcome to the forum. :welcome: Have you tried each mem. stick individually in the black A0 slot? Also, have you tried with just 1 VGA card?
Disconnected one VGA got me in bios!! I tried all the mem sticks one at a time and no luck until I took one 285 off line. What do I do now? And why would the graphics card in SLI make a difference? Is it the same theory as the memory sticks?
Awaiting further orders sir!!!!
I have reloaded all the memory sticks and tried it after setting bios. Then hooked up the other video card. It let me get into the bios a few times and then it does the same thing that drove me nuts (not showing the msi window before running vista) but if I disconnect the card, it will be ok and start up like how it should. Any tips or suggestions?
Thanks again.
try both vga one by one

try to ensure if its their modular psu

that each cards feeding of a seperate rail
Next step as Wonkanoby suggests. Try each VGA in the primary PCI-E slot. It very well could boil down to one of the cards, or a PSU rail going bad, or a cable going bad.
Thanks again for your quick responses!!!!
I started it up OK with the other card but did not physically move the card itself. I just took off the power cord for the one that I tested the first time and ran just the second vga. Should I try to switch power cords to both of the vga's to rule out a power supply problem? If it works with that process, not sure what to do next. I did not build this system but bought it custom made from a dependable custom builder. He has tried to help me too via email but is also running out of possible solutions. However, this forum is a life saver!! Long story short, I am not a high tech trained guy with computers. But have a feeling I will learn from my mistakes! As much as possible, would not want to take apart or disassemble anything if I can try to sort it out. Although I am great at taking things apart. Not so great at putting it back!
Thanks again
Sometimes connections & components just need a re-seating. Quirky things do happen. So are you fully operational again?
So far so Good!!
I now am trying to set up my raid as it was before, with the vraptor for my os, and two wd 500's in raid 1 for storage. I lost it since that reset cmos incident. I did try to set it in bios but different settings netted different weird results. Although it is another problem, can you point me in the right direction? I am just happy I have everything back online and I thank you for being there!
Thanks again!!
Your welcome, glad to be of any help. As for RAID. I know absolutely zip, zero, nada about it or setting it up. May be best to open a new topic on that.
I got the raid set up, but now there is another issue. "NTLDRs is missing" and can't get into windows. This has happened before then went away and now it's back!
Don't know if it is MOBO related thing but I will start another thread. I did some research on this and there are too many variables to zero in on my particular set up it seems.