NVME raid on b450 gaming pro carbon ac

georgesmith132

New member
PRIVATE E-2
Joined
Jan 4, 2020
Messages
3
Hi all 

So according to the details sheet for my motherboard : Supports RAID 0 RAID 1 and RAID 10 for SATA storage devices 
: Supports RAID 0 and RAID 1 for M.2 NVME RAID 

I can't seem to get RAID xpert utility in BIOS to show either of my NVME drives , my other SSD and HDD's show up but not the NVME drives. Outside of the raid utility , both NVME drives are shown in bios , but even with only the NVME drives present I still cant get them to show in RAID Xpert utility.  

System specs 
Ryzen 3600 
b450 gaming proc carbon ac 
2X Samsung pm 981 NVME drives 
2X WD blue 
1 Samsung 850 evo SATA 

I know some will say '' don't bother with NVME RAID , but I got the drives cheap and its a supported feature , I want to at least try it and make up my own mind. 

Forgive me if I posted this in the wrong place I'm new here. 

Thanks
 

Chike

New member
GENERAL
Joined
Nov 20, 2013
Messages
7,186
If the board has "gaming" in it's name you have posted in the right place.

Have you followed the manual instructions to build a raid?
 

georgesmith132

New member
PRIVATE E-2
Joined
Jan 4, 2020
Messages
3
Hi I guess your right :) 

The manual suggests accessing the raid utility differently to how im accessing it , but I assume that's because im using the ''lite'' version of the bios. 

The drives just aren't visible in the utility.
 

msiforu46020644

New member
Joined
Aug 4, 2020
Messages
2
In case anyone else stumbles across this, you can't do it using the "simple" (white text on a blue screen) RAID utility. You have to change it to the UEFI-based (graphical) mode and do it manually there. It's described in the motherboard user manual under the section "Using UEFI to create a 2.2TB RAID" (currently page 104).
 
You must log in or register to reply.
Top