Optix MAG301CR RGB not working

kennyreel1159902e9

New member
Joined
Mar 20, 2021
Messages
10
I noticed my rgb in the back of my monitor isn't working anymore and i have no clue why its a few months old monitor and hasnt ever been moved so is there anyway i could do to fix that i tried the mystic light an i chose a setting an it wont let me pick a color like everything else but my monitor it won't let me pick a color an when i hit apply it doesn't do anything
 

fauc

Member
SECOND LIEUTENANT
Joined
Nov 21, 2019
Messages
477

Attachments

fauc

Member
SECOND LIEUTENANT
Joined
Nov 21, 2019
Messages
477
Please refer manual op page 1-6 for connecting USB cable from MAG301CR to system as attachment first.
 

Attachments

kennyreel1159902e9

New member
Joined
Mar 20, 2021
Messages
10
so something isnt working in my settings the RGB is on an everything has always been the same way so it dont make any sense
 

fauc

Member
SECOND LIEUTENANT
Joined
Nov 21, 2019
Messages
477
1.Please press "Redetect" button on Gaming OSD for checking again.

2.Please double confirm version of Gaming OSD in programs-and-features sheet.
If older version, please install latest version v0.0.2.47 for checking again.

3.Please use another USB port on system for checking again.

4.If you have another USB cable, please use another USB cable for checking again.
 

kennyreel1159902e9

New member
Joined
Mar 20, 2021
Messages
10
checked all of that the usb that its plugged into works its a brand new pc too, everything is less than 6 months old, but i plugged something else into the port an it works in that same port but that cable from the monitor to that usb is not working
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
77,195
Try a different USB or a different PC.
Check if the USB cable has a loose connection.
 

kennyreel1159902e9

New member
Joined
Mar 20, 2021
Messages
10
Try a different USB or a different PC.
Check if the USB cable has a loose connection.
my pc is brand new to brotha, they both got setup at the same time, so i know its not that i used a different usp port an it didnt work in it either i plugged something that the usb from the monitor was plugged into an the port works so it might be the usb from the monitor that isn't working
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
77,195
my pc is brand new to brotha, they both got setup at the same time, so i know its not that i used a different usp port an it didnt work in it either i plugged something that the usb from the monitor was plugged into an the port works so it might be the usb from the monitor that isn't working
It could be some kind of compatibility issue with this PC or those ports, because of this try a different PC if possible.
Else could be a monitor usb cable?
 

kennyreel1159902e9

New member
Joined
Mar 20, 2021
Messages
10
It could be some kind of compatibility issue with this PC or those ports, because of this try a different PC if possible.
Else could be a monitor usb cable?
it worked for a few months then randomly stopped i know its not a compatibility issue, i got a msi z490 gaming edge wifi mother board inside a phanteks p600 case an it worked just fine for 3 months then randomly stopped working but that same usb port works that its plugged into so it has to be the usb that came with the monitor is what im thinking it is
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
77,195
If you can't test it on another PC, then go to your reseller to do test for you and to replace it if its broken.
 
Top