Overclock Database 2.0

Aaron

New member
GENERAL
Joined
Nov 2, 2006
Messages
5,690
Russ_xp said:
CPUz lists my Opteron 185 as Toledo (it is E6) but both Everest and CBid list it as a Denmark core.
Fair enough, must be a detection problem in CPU-Z.

Russ_xp said:
Perhaps you could also add me to the AMD and Percentage lists (15%), thanks.
Sorry about that, was in a slight rush, had to be somewhere. Done now mate :biggthumbsup:
 

Aaron

New member
GENERAL
Joined
Nov 2, 2006
Messages
5,690
Lt_JWS,

Just wondering, but do you operate your rigs in a freezer or something? :lol_anim:

Shall add it mate.
 
L

Lt_JWS

Guest
AaronYuri said:
Lt_JWS,

Just wondering, but do you operate your rigs in a freezer or something? :lol_anim:

Shall add it mate.
Nope... just normal air cooling  :biggthumbsup: ... but thats not a bad idea :lol_anim:  I got the E4300 up to 3.8Ghz but it wouldn't go into windows  :undecided:
 

Aaron

New member
GENERAL
Joined
Nov 2, 2006
Messages
5,690
Lt_JWS said:
Nope... just normal air cooling  :biggthumbsup: ... but thats not a bad idea :lol_anim:
I dread to see what you'l hit if you do...

"Oh look everybody I hit 10GHz... With the use of a freezer! ;D" :lol_anim:

bishbosh, I'll add yours tomorrow, time for me to get some sleep.

Done! :)
 
M

madmav

Guest
Count me in too  :biggthumbsup: Core 2 Duo 6420 (Conroe) 3200Ghz - windows stable, even can run orthos for some time  ;)

Hey Quadrifoglio you are running your Ram in single channel  :rolleyes: ? The CPU-Z Validation shows it is single.
 

Stick

New member
LIEUTENANT COLONEL
Joined
May 26, 2005
Messages
2,393
my OC is in the sig, but that is the regular operating speed. i have to redo the 2.7 GHz OC and get the CPU-Z validation for it.
so, CBBID0451 Winnie 3000+ (200 X 9) @ 2601 MHz, ~+44.5%. if i remember correctly, there was no winnie 3000+ that passed 2750 on stock cooling. the highest i hit on mine was 2710, but windows was locking up at loading. with some memory tweaking it would've booted at that speed.
 

DazBoz

New member
SERGEANT
Joined
Sep 8, 2006
Messages
37
Hi, just broke 400fsb by replacing my Geil 6400 with some G.SKILL 6400

Vcore at 'auto' so sure there is more to come :)

http://valid.x86-secret.com/show_oc.php?id=205794
 
M

madmav

Guest
Here it is - the CPU-Z validation - i am sure it can boot even at 410 or more but i just don't wont to reset the bios at some point  ;)

Edit: op i booted with 425 FSB :p enough stable to validate it :D ( i needed to reset the bios haha, it can run even more only if you don't let it do cold reboots  :biggthumbsup: )

http://valid.x86-secret.com/show_oc?id=205867
 
Top